Ryzen 5 3600, Gigabyte B450i Aorus Pro WiFi, Powercolor RX 5700 XT, Catalina 10.15.6

ttrang

New member
Sep 6, 2020
2
0
1
Screenshot 2020-09-06 at 14.18.32.png
  • Installed Operating Systems: Catalina 10.15.6 - Windows 10 Pro
  • CPU: Ryzen 5 3600
  • Motherboard: Gigabyte B450I Aorus Pro WiFi
  • RAM: 16GB DDR4 3200MHz
  • Graphics: PowerColor Radeon RX 5700 XT
  • HDD: KINGSTON SA400S37240G 240GB - CT500P1SSD8 500GB
  • LAN: Intel I211
  • Wireless: Intel(R) Dual Band Wireless-AC 9260
  • Sound: Onboard
  • Other: USB Wireless Mouse and Keyboard
  • Bootloader: OpenCore 0.6.0
Working:
  • Audio: bad quality but acceptable
  • GPU: back green once after login, then it works fine
  • LAN
  • Shutdown
  • USB
Known issues:


I have followed the guide at https://dortania.github.io/OpenCore-Install-Guide
At the step https://dortania.github.io/OpenCore-Install-Guide/AMD/zen.html#nvram;

npci=0x2000This disables some PCI debugging related to kIOPCIConfiguratorPFM64, alternative is npci= 0x3000 which disables debugging related to gIOPCITunnelledKey in addition. Required for when getting stuck on PCI Start Configuration as there are IRQ conflicts relating to your PCI lanes. Not needed if Above4GDecoding is enabled. Source
The OpenCore could not boot with "Above4GDecoding" enabled with or without additional boot arg "npci=0x2000"; I had to disable "Above4GDecoding" and add "npci=0x2000" to boot-args

EFI folder: (updated link to dropbox) https://www.dropbox.com/s/ojnjizxm55lqdzh/EFI.zip?dl=0
Screenshot 2020-09-06 at 14.29.23.png
 
Last edited: