Ryzen 5 3600 | B450 Tomahawk Max | RX580 | OC 0.7.1

grad1e

New member
Joined
Jan 8, 2021
Messages
11
Specifications
  • CPU: Ryzen 5 3600
  • RAM: 2 x 16GB DDR4 3200 G-Skill Ripjaws V
  • Motherboard: MSI B450 Tomahawk Max
  • SSD:
    • Kingston A2000 1TB - Windows 10
    • AData SU650 240GB - macOS Big Sur 11.4
  • GPU: Sapphire RX580 Pulse 8GB
  • CPU Cooler: Cooler Master Hyper 212 Black Edition
  • PSU: Corsair TX650M
  • Monitor: Dell P2419H
  • Wireless: Fenvi FV 102 w/ DW1560
Things that work
  • iMessage
  • Airdrop, handoff
  • Sleep (except for the keyboard issue which I've explained below)
  • Anything that I've forgot to add? Please tell :D

Issues that I have
  • Keyboard and Mouse not detected after waking from sleep (happens occasionally). FYI it is connected to the USB HUB of the monitor
    • Put the system into sleep - wake up after a few minutes - suddenly keyboard and mouse isn't detected but both of them light up
    • A dialog box to connect peripherals via bluetooth shows up
    • Reboot the monitor - keyboard and mouse is detected and functions properly - bluetooth dialog is seen no more.
    • Haven't tried with the motherboard USB's though :D Plugging directly to the motherboard solved the issue.
  • Bluetooth audio issue - Oppo Enco M31
    • Connect the headphones as usual - play some songs - works flawlessly - Disconnect the headphones by attaching the earbuds together
    • Reconnect the headphones by detaching the earbuds - automatically connects to macOS - Now whatever audio I play, has a lot of lost packets
    • Open the bluetooth panel from the top bar - click on my headphone, it will disconnect - click on it again, it will connect - now the issue is gone
    • Only happens with this earphone - tried with OnePlus Bullets Wireless Z - no issues
  • Android Emulator doesn't work. I've tried GenyMotion free but it's so laggy that I've uninstalled it and resorted to use SCRCPY while my phone is connected
Screenshot 2021-05-30 at 9.11.11 PM.png
Updates
  • 25/07/2021: Updated to OC 0.7.1. EFI uploaded
 

Attachments

  • EFI.zip
    11.6 MB · Views: 79
Last edited:

grad1e

New member
Joined
Jan 8, 2021
Messages
11
Updated to 0C 0.7.0 without any issues. Had to fix the boot picker GUI by going through the Post-Install guide, though.
 

Jamis

New member
Joined
Jun 11, 2021
Messages
2
Specifications
  • CPU: Ryzen 5 3600
  • RAM: 2 x 16GB DDR4 3200 G-Skill Ripjaws V
  • Motherboard: MSI B450 Tomahawk Max
  • SSD:
    • Kingston A2000 1TB - Windows 10
    • AData SU650 240GB - macOS Big Sur 11.4
  • GPU: Sapphire RX580 Pulse 8GB
  • CPU Cooler: Cooler Master Hyper 212 Black Edition
  • PSU: Corsair TX650M
  • Monitor: Dell P2419H
  • Wireless: Fenvi FV 102 w/ DW1560
Things that work
  • iMessage
  • Airdrop, handoff
  • Sleep (except for the keyboard issue which I've explained below)
  • Anything that I've forgot to add? Please tell :D

Issues that I have
  • Keyboard and Mouse not detected after waking from sleep (happens occasionally). FYI it is connected to the USB HUB of the monitor
    • Put the system into sleep - wake up after a few minutes - suddenly keyboard and mouse isn't detected but both of them light up
    • A dialog box to connect peripherals via bluetooth shows up
    • Reboot the monitor - keyboard and mouse is detected and functions properly - bluetooth dialog is seen no more.
    • Haven't tried with the motherboard USB's though :D Plugging directly to the motherboard solved the issue.
  • Bluetooth audio issue - Oppo Enco M31
    • Connect the headphones as usual - play some songs - works flawlessly - Disconnect the headphones by attaching the earbuds together
    • Reconnect the headphones by detaching the earbuds - automatically connects to macOS - Now whatever audio I play, has a lot of lost packets
    • Open the bluetooth panel from the top bar - click on my headphone, it will disconnect - click on it again, it will connect - now the issue is gone
    • Only happens with this earphone - tried with OnePlus Bullets Wireless Z - no issues
  • Android Emulator doesn't work. I've tried GenyMotion free but it's so laggy that I've uninstalled it and resorted to use SCRCPY while my phone is connected
View attachment 3227
Hello, the configuration of my computer is similar to yours. Can you share the configuration file?
 
Top Bottom