Ryzen 3950x, Gigabyte X570, Sapphire Nitro+ Radeon RX 5700 XT

rdymond

New member
Jun 6, 2020
10
3
3
Here is the final component list.

Component listFINAL
MotherboardX570 AORUS ELITE WIFI w/ DDR4-3200, 5.1 Audio, Gigabit LAN, 802.11ac, Bluetooth v4.2, 2-way CrossFire
CPUAMD Ryzen 9 3950X
RAMG.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB (2 x 16GB) 288-Pin RGB DDR4 SDRAM DDR4 3600 (PC4 28800) Desktop Memory Model F4-3600C16D-32GTZN
SSDSabrent 1TB NVMe 4.0
GPUSAPPHIRE NITRO+ Radeon RX 5700 XT 100416NT+8GSR 8GB 256-Bit GDDR6 PCI Express 4.0 x16 ATX
CoolingHydro Series H110 Extreme Performance Liquid CPU Cooler
Silent FansCase fans and corsair cooler fans used.
CaseDefine 7 ATX Case w/ Clear Tempered Glass, Black / White
Power SupplyHX1000i Modular Power Supply, 1000W
SSD Hard Drives(used parts) Crucial MX300 525GB SATA 2.5 Inch Internal Solid State Drive - CT525MX300SSD1

Built as a dual boot Windows or Catalina.

Currently running wired to router, still need to solve for Wifi, but I prefer wired.
Sleep does not work, currently not an issue, it is a big box so shut down saves power.
Still need to get instrumentation running, power supply, CPU, GPU temps, etc.

Audio drivers are not quite correct.
Selecting different input and output audio devices, for example using a USB microphone and a different USB audio output device to go to speakers is not stable.
Switching either the input device or the output device causes the other device to change.
For example,
device 1 where device 1 has input i1 and output o1
device 2 where device 2 has input i2 and output o2
Choosing device 1 as the input device i1 also changes the output to o1, however o2 was the desired output
Switching the output device back from o1 to o2 results in the input also changing to i2.
related issue:
Switching video on and off in Zoom results in audio temporary pauses in audio output.

Set Bios to limit USB 3 to to gen 1 speed. USB seems more stable, however some glitches still occasionally happening during a 7 hr course via zoom.

Other anomalies:
Can only get 1080p out of monitor which has Native resolution of: 2560 x 1440
Fixed. Switched from DVI/HDMI cable to Display port cable.

Great Machine! Haven't come close to pushing its limits yet. Looking forward (instead of dreading) to doing some video editing on it.
 
Last edited:

squall3d

New member
Jul 8, 2020
1
0
1
Nice! I have a similar system but can't get past phase 2 of Catalina install. Are you on open core? If yes can you share your drivers, kexts, and config.plist?
 

rdymond

New member
Jun 6, 2020
10
3
3
Nice! I have a similar system but can't get past phase 2 of Catalina install. Are you on open core? If yes can you share your drivers, kexts, and config.plist?
Sorry just got your message. Did you get it working?