Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Problem with OpenCore Bootloader

POCTEXHAD3OP

New member
Joined
May 31, 2020
Messages
17
Hello. There is a problem with OpenCore Bootloader. I do everything according to the instructions 'https://dortania.github.io/OpenCore-Install-Guide/AMD/zen.html', but MacOS doesn't start. When I select a MacOS disk in Bootloader, the computer restarts. I reworked bootloader several times, but nothing worked. I have this computer configuration.
CPU: AMD Ryzen 5 1400
GPU: MSI GeForce GTX 1050
RAM: 4Gb
HDD: 320Gb
Operation System: Windows 10 / MacOS 10.13.3 with Clover Bootloader
I want to update the system to 10.13.6. But this is not possible without OpenCore Bootloader
If someone has a similar computer configuration, could you share your EFI folder, or configure the bootloader for my system?
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
682
Age
28
Location
Scotland
Website
amd-osx.com
CPU:
Ryzen 5 5600X
I want to update the system to 10.13.6. But this is not possible without OpenCore Bootloader

How did you come to that? OpenCore supports all versions of 10.13. Run your config through this website, https://opencore.slowgeek.com/

It'll show you any errors in your config. Seems like you are missing the kernel patches.
 

POCTEXHAD3OP

New member
Joined
May 31, 2020
Messages
17
Hello, I am currently writing with hackintosh 10.15.6. I repeated everything according to the instructions, and everything worked out
 
Top