Plz help " The Path Appears to be Missing or Damaged"

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Yes my friend, Im very happy too, The installation was a sucess, I managed to install boot legacy in my ssd graces your help, Now Im Trying to change name of my graphic card because the graphics is slow, And name is wrong in about this mac, And my ethernet dont work, I already install Rtl81xx ( this kext works with yosemite in this same pc ) And usb wireless utility install but dont appear, and dont open, Im working in this problemas but im very help to the installation have been a sucess, geaces of your help my brother, Very thanks so much for all, without you I wouldn't have made it, I will do a video to honor you, Very thanks my dear friend shane - 🙏🏻☺️
 

Attachments

  • C2C03EC4-F7F3-4ABE-9A2D-F3976FD7D442.jpeg
    C2C03EC4-F7F3-4ABE-9A2D-F3976FD7D442.jpeg
    3.1 MB · Views: 2
  • F1EF07D4-3B2A-46EB-8654-3A475ADEDC4D.jpeg
    F1EF07D4-3B2A-46EB-8654-3A475ADEDC4D.jpeg
    4 MB · Views: 2

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,415
Use the same RTL8111 kext as the installer used or simply try a different version of the kext. Your 280X should work OOB in macOS without issues. You same the name is wrong? How so?
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Use the same RTL8111 kext as the installer used or simply try a different version of the kext. Your 280X should work OOB in macOS without issues. You same the name is wrong? How so?
So my ethernet rtl8111 never work, same in windows, So I Added a ethernet pci rtl 8139, and in Yosemite wih kext rtl81xx i works, but in High Sierra dont work, And my Sapphire R9 280x Vapor-X work but it is slow to render all, and the name in about this mac is wrong,It appears Amd Radeon HD 7970, Mb is right but name is wrong, I think it must be this problem
 

Attachments

  • 50F44FAC-6CCD-4E11-A2B7-2EB5525C820C.jpeg
    50F44FAC-6CCD-4E11-A2B7-2EB5525C820C.jpeg
    8 MB · Views: 2

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,415
Your GPU is working fine. The 280x is a rebranded 7970 so that's nothing to worry about. Send me your latest config, there's a patch you can switch around to improve the performance on AMD GPUs.
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Hi Good Afternoon my brother Shanee, So Im searching solution to my graphic card, Its work, but not normal, its slow, not very much but slow, Im happy that exist a patch to improve this, because I know this issue is a configuration issue, because in Yosemite it work perfectly, and other problem is my ethernet, High Sierra don't work my ethernet card, don't appear in preferences>network, In Yosemite rtl81xx works, but here in high Sierra don't work... My ethernetcard is RTL 8139, other issue strange is, usb dongle with usb wireless utility install but don't open and don't appear in top, strange right, If you have more solution you will save me - thanks my dear brother for all your help
 

Attachments

  • EFI.zip
    1.2 MB · Views: 1

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,415
Try with this,
 

Attachments

  • EFI.zip
    1.2 MB · Views: 2

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Shane the system open more faster, But graphic card works the same form, But wish to ask do you know because all usb dongle drivers dont work with amd? I say that because in Yosemite amd usb wireless utily dont open, and in high sierra dont open too, and now Im trying with wireless ralink panel connect, and its too open and crash, I have 2 working usb wireless dongle, in my other hackintosh acer with mojave works perfectly, but in amd usb wireless utily dont open and ralink panel connect open and crash, do you know because usbs wireless utilitys dont work?dont open and dont work...
 

Attachments

  • D030E098-0AA2-48FC-9633-DE4CBE479DD4.jpeg
    D030E098-0AA2-48FC-9633-DE4CBE479DD4.jpeg
    4.7 MB · Views: 0
  • A209A770-818B-4C53-B9BD-432D2A83FB1E.jpeg
    A209A770-818B-4C53-B9BD-432D2A83FB1E.jpeg
    3.6 MB · Views: 0

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
So my brother I dont understand, it is strange, I Have other hackintosh acer with mojave works perfectly, I use this usb wifi and it works perfectly with usb wireless utility installed.

But in my amd high sierra it dont open, I tryed too with wireless ralink panel, it open and close, dont work too, then I uninstalled to install wireless adapter v14 from chris1111 that you was sent me, Ok I installed and it appers in network, and opeear a icon on top, but ir dont found usb wifi connected, and I have 2, Shane my brother do you know whats happen? amd dont found usb wifi, my ethernet card then dont found too...
 

Attachments

  • B87ADE09-7886-49D1-84FE-10917945617D.jpeg
    B87ADE09-7886-49D1-84FE-10917945617D.jpeg
    8.9 MB · Views: 1
  • 76E170B9-3B4C-449E-A00F-82D924A1389B.jpeg
    76E170B9-3B4C-449E-A00F-82D924A1389B.jpeg
    8.4 MB · Views: 1
  • 1943DBEB-463A-4F3F-967D-B3828C90993C.jpeg
    1943DBEB-463A-4F3F-967D-B3828C90993C.jpeg
    8.2 MB · Views: 1
  • 6198D321-9A1A-41AA-B13C-95CAEC6C1C84.jpeg
    6198D321-9A1A-41AA-B13C-95CAEC6C1C84.jpeg
    4.5 MB · Views: 1

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,415
Can you try the device in another USB port. If it's in a 2.0 port then try 3.0 etc.
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Can you try the device in another USB port. If it's in a 2.0 port then try 3.0 etc.
yes I already try in all usb from PC, but High Sierra dont found USB it is strange, in system report USB shows usb wifi conected, but in software dont found, show message no usb wifi plugin same with usb connected... I have 2, I already tested the 2 and in all usb ports, with software installed...but dont work, very strange...
 
Last edited:

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
Shane my brother do you have whatsap? I never will disturb you, but be your friend it wil be a great honor for me 🙏🏻☺️ Im already very satisfaction and gratefull for all the help of you, and I will carry on studing and searching solution every but chat with you of macos is very cool for me xD
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
strange, all softwares of usb wireless in amd high sierra dont open, i click open and nothing happens, or open and crash and close...
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,415
It's possible that the applications are 32bit which means they won't run on AMD as with the kernel patches we no longer have the OPEMU. What you can try is to disable the XLNCUSB kext.
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
It's possible that the applications are 32bit which means they won't run on AMD as with the kernel patches we no longer have the OPEMU. What you can try is to disable the XLNCUSB kext.
Righ, Then Im deleting XLNCUSB from oc now, Shane High Siera is working slow, as frameskip, Yosemite was running perfectly, but high sierra run slow and dont open wireless usb softwares, Im deleting XLNCUSB now to trying
 

RenanHackintosh

New member
Joined
Mar 28, 2021
Messages
27
the same result, none usb software open, system is slow, as frameskip I will be patient with my system and I have hope that problems exist a solution amd hackintosh is bealtifull but very hard -
 
Top Bottom