OpenCore Legacy Install Error

  • Hello Guest. Before you post check the Troubleshooting guide here, https://dortania.github.io/OpenCore-Desktop-Guide/troubleshooting/troubleshooting.html

MBMS

New member
May 12, 2020
1
0
1
So this is my 3rd attempt on making a hackintosh. I had tried 2 more times in the past, but gave up (my computer is an AMD FX). This time, though, I have hope that it will work with all the new tools.
I created the USB stick with all the files needed according to the AMD OS X Vanilla guide, set the config.plist up properly for my CPU and downloaded all the correct drivers and kexts.
Then it was the moment that I remembered that my computer does not have UEFI and I couldn't boot to the USB. I searched a bit and found a page that had instructions for what I should do to make it bootable in Legacy mode. It required a MacOS installation so I set up a virtual machine. I followed all the instructions step by step (connect the USB, run the BootInstall.command as sudo), but it keeps giving me this error (attached image). I tried rebooting, changing the USB controller (from 2.0 to 3.0) but still nothing.
At this point I am completely stuck and have no idea what to do because I am not able to boot to OpenCore or anything else on that computer.

I have been preparing the USB with my Windows laptop this whole time as the FX computer only has a temporary installation of Ubuntu until I get everything done with macOS.
Specs of the computer can be found here:
CPU: AMD FX-8350
RAM: 16GB
GPU: Radeon Sapphire R7 250X
MoBo: MSI 760GMA-P34 (FX)

InsanelyMac post: https://www.insanelymac.com/forum/topic/343798-opencore-legacy-install-error/

Any help is appreciated. Thanks in advance!
 

Attachments

Last edited: