No macOS (or windows) boot option when booting OC trying to install

fredbutbetter

New member
Sep 23, 2020
5
1
3
Hey guys, trying to install High Sierra as I heard it is all that is compatible with my graphics card, and stuck at the booting. Specs are as follows:

Ryzen 5 2600X
Asus STRIX B350-F
Nvidia GTX 1070ti

I have attached my config.plist. The specific issue is that once I try booting off of my USB to do the install, it doesnt show 4 options, one of which being the macos install. Instead, it only shows 2, which are to use OpenCore.efi and to clean NVRAM. I tried using HfsPlus and VBoxHfs (making sure to change the config.plist between) as well as with and without ApfsDriverLoader in both cases. (Not sure if this is even relevant, far from an expert here). The weirdest bit is that I was able to get to at least the installer yesterday, but was stuck on a different issue (only in russian with no ability to switch) and went back and tried to fix some things, including redoing the config.plist from scratch.

Any ideas where im going wrong?










 

Attachments

fredbutbetter

New member
Sep 23, 2020
5
1
3
Try this. Your ScanPolicy was incorrect. I also sorted a couple other things. I'd recommend you swap FakeSMC out for VirtualSMC though.

Thanks so much! It worked, and after sorting through some other issues, I'm almost at a fully working build. I have another issue, but I think it would be proper to post it in a new thread as it is completely unrelated. Thanks again!
 
  • Like
Reactions: Shaneee