msi B550M MORTAR WIFI 5800x EFi for macOS 12.0.1

flAked

New member
Joined
Nov 25, 2021
Messages
3
Hi, could you possibly upload your EFI folder on a different host, I am unable to create an account at baidu?

I have the same motherboard and tried installing with the bios version you posted in you other post, but I cannot boot the installer, either from an inplace update, install to new volume, or via usb installer. I tried the configuration from this Github but it fails the same way.

All I get are scrambled text and a crossed out sign. I also get a lot of errors concerning the NVME drives. I wonder if those are making the difference in not booting?
It seems like you guys were able to install Monterey on this board, even though some MSI b550 boards have the PCI problems. So I am wondering why I can't boot the installer.

On the linked Github I was unsure what the steps are for a fresh install and if it needs a lower BIOS for initial installation?
 

dmls

Member
Joined
Apr 19, 2021
Messages
48
Hi, could you possibly upload your EFI folder on a different host, I am unable to create an account at baidu?

I have the same motherboard and tried installing with the bios version you posted in you other post, but I cannot boot the installer, either from an inplace update, install to new volume, or via usb installer. I tried the configuration from this Github but it fails the same way.

All I get are scrambled text and a crossed out sign. I also get a lot of errors concerning the NVME drives. I wonder if those are making the difference in not booting?
It seems like you guys were able to install Monterey on this board, even though some MSI b550 boards have the PCI problems. So I am wondering why I can't boot the installer.

On the linked Github I was unsure what the steps are for a fresh install and if it needs a lower BIOS for initial installation?
He's here
 

Attachments

  • EFI.rar
    20.8 MB · Views: 50

p2mmao

New member
Joined
Jul 2, 2021
Messages
23
Hi, could you possibly upload your EFI folder on a different host, I am unable to create an account at baidu?

I have the same motherboard and tried installing with the bios version you posted in you other post, but I cannot boot the installer, either from an inplace update, install to new volume, or via usb installer. I tried the configuration from this Github but it fails the same way.

All I get are scrambled text and a crossed out sign. I also get a lot of errors concerning the NVME drives. I wonder if those are making the difference in not booting?
It seems like you guys were able to install Monterey on this board, even though some MSI b550 boards have the PCI problems. So I am wondering why I can't boot the installer.

On the linked Github I was unsure what the steps are for a fresh install and if it needs a lower BIOS for initial installation?
use Paragon Hard Disk Manager 17 Advanced in win10 to restore the Monterey 12.1beta3 mini image to the volumn of your SSD you want to install Monterey
dowbload all three files to a local folder named Job-202111292033756_2021-11-29_20-35-23, use use Paragon Hard Disk Manager 17 Advanced to restore

The Monterey 12.1beta3 mini image link: * Removed due to unsupported installation method *

The EFI link: https://mega.nz/file/aZU2DDbR#QcUVljqXIxXcnv1nDPQSaVE0ls-0IIewTulbKFcjYzU
 
Last edited by a moderator:

flAked

New member
Joined
Nov 25, 2021
Messages
3
Thank you very much for the files!
Is there a difference between making a USB installer with createusbinstaller or restoring the mini image? Is that image just the installer or a full installation?
Was there a change in beta3 that made installation easier?
 

p2mmao

New member
Joined
Jul 2, 2021
Messages
23
Thank you very much for the files!
Is there a difference between making a USB installer with createusbinstaller or restoring the mini image? Is that image just the installer or a full installation?
Was there a change in beta3 that made installation easier?
restore is for those who claim the installer doesn't recognize their SSD, the mini image is full installation, only reduced the unused space
 

flAked

New member
Joined
Nov 25, 2021
Messages
3
I did a lot of testing last week, changing a lot of configuration parameters. I was finally able to boot the installer by using a powered USB3 port in the back.
It would still give me scrambled text and the stop sign, but would eventually boot the installer.
The problem is that both NVMe drivers and all 5 SATA drives are not recognized. I was able to install Monterey on an external USB drive, but without SATA it's not usable.

During the installation and regular boot I'm getting USB timeouts, so I might still be plagued by the B550 USB issues, even on the latest 194 BIOS.
I did a complete USB port mapping that is running fine in Big Sur, but also tested the installer with the XhciLimit quirk.

The AppleNVMe assert errors are seemingly slowing down the boot process. I'm not sure if those problems would be fixed by getting different NVMe drives, or if the abnormal ACPI topography is causing this.

Testing was done with 12.1 beta 4 and OpenCore 0.7.5
 

John29

New member
Joined
Feb 12, 2022
Messages
8
I can't, I had my Win11 broken straight after the downgrade of my bios. The latest Bios version resolved the WIN11 issue but I had to reinstall bigsur
 
Top Bottom