macOS Monterey Patches Released

dawilliams660

New member
Joined
Jul 24, 2021
Messages
20
Hello....i'm still trying to instll 12.0.1 and still getting

A required firmware update could not be installed....I changed my video card from nvida to a radeon rx460​

what should I do, could it be my efi patch, is it my firmware on the MB, is not compatible. When doing an install from cratch using 12 BETA 1, it installs with no issues but when I install 12.0.1 it boots then it just continue to loop, then after a few minutes it gives me the message above
 
Last edited:

madvinegar

Donator
Donator
Joined
Jun 2, 2020
Messages
71
Hi I am a little confused. I am downloading right now Monterey stable release 12.0.1 via the normal update method in Big Sur.
I am using OC 0.74 and the SecureBootModel is set to default. Should I set it to "disabled" before the PC restarts?
Also my SmBios is iMacPro1,1. Is this OK for Monterey?

Many thanks.
 
Last edited:

p2mmao

New member
Joined
Jul 2, 2021
Messages
29
I set it to default , and iMac Pro 1,1 is ok
Hi I am a little confused. I am downloading right now Monterey stable release 12.0.1 via the normal update method in Big Sur.
I am using OC 0.74 and the SecureBootModel is set to default. Should I set it to "disabled" before the PC restarts?
Also my SmBios is iMacPro1,1. Is this OK for Monterey?

Many thanks.
 

dawilliams660

New member
Joined
Jul 24, 2021
Messages
20
Hello....i'm still trying to instll 12.0.1 and still getting

A required firmware update could not be installed....I changed my video card from nvida to a radeon rx460​

what should I do, could it be my efi patch, is it my firmware on the MB, is not compatible. When doing an install from cratch using 12 BETA 1, it installs with no issues but when I install 12.0.1 it boots then it just continue to loop, then after a few minutes it gives me the message above
Well guys I got 12.0.1 to install then upgrated to 12.1, its running great will be ugrading memory then CPU, then video card next
 

tatofuma

Member
Joined
Jan 20, 2021
Messages
46
Hello....i'm still trying to instll 12.0.1 and still getting

A required firmware update could not be installed....I changed my video card from nvida to a radeon rx460​

what should I do, could it be my efi patch, is it my firmware on the MB, is not compatible. When doing an install from cratch using 12 BETA 1, it installs with no issues but when I install 12.0.1 it boots then it just continue to loop, then after a few minutes it gives me the message above
Your motherboard?
 

Ploddles

New member
Joined
Jun 13, 2021
Messages
15
Awesome, how is one to go about getting 12.1? I'm currently on 12.0.1 and my search has only led me to Apple Public Beta signup

Open Terminal and enter :-

sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil enroll DeveloperSeed

This will enrol your machine on the developer program, without having to pay, and let you 'upgrade' to the latest developer beta, ie before it becomes a public beta.
 

p2mmao

New member
Joined
Jul 2, 2021
Messages
29
Open Terminal and enter :-
sudo /System/Library/PrivateFrameworks/Seeding.framework/Resources/seedutil enroll DeveloperSeed
This will enrol your machine on the developer program, without having to pay, and let you 'upgrade' to the latest developer beta, ie before it becomes a public beta.
Need I re-enable SIP first?
 

Leborgne23

New member
Joined
Oct 27, 2021
Messages
15
Anyone tried 12.1 final with an msi board to see if by any miracle the Nvme issue might be solved ?
 

misterrm

New member
Joined
Oct 27, 2021
Messages
28
Anyone tried 12.1 final with an msi board to see if by any miracle the Nvme issue might be solved ?
I am using x570A Pro with oldest bios possible and i was running my 4 NVMe drives without any issues on Big sur, monterey 12.0.1 / 12.1
 

jazzygff

New member
Joined
Jul 4, 2020
Messages
5
That and new bioses from msi released just before the new year. Will do that next week and let you know.
I've tried the new BIOS for the meg unify but still won't boot. Only one to boot is the oldest BIOS available but that messes with my ram overclocks.
 

mmp369

New member
Joined
Dec 30, 2021
Messages
17
Can the garbled voice problem of the Great God G series APU be solved? It is the relationship between the clock speed of the CPU and the clock of the operating system that causes the sound to be garbled. When the processor isn't busy enough, the clock speed drops, which makes the OS get out of sync with the CPU, the sound depends heavily on timing, and even the clock in the status bar knows to lag. Using the program patch from astrihale, the situation is much better, but sometimes there are still garbled problems, I hope God can solve it. thanks
 
Top Bottom