macOS Monterey Patches Released

SuperY

New member
Joined
Oct 21, 2020
Messages
3
Actually the problem is your motherboard, You need to roll back the firmware until you find a working version that lets Monterey install. There is a problem with MSI motherboards and any version of Monterey past Beta 3. As you are not using a 5000 series CPU you can fix it by doing the above.
Now only the beta1 can be installed. If I want to upgrade to beta10, I should roll back my motherboard's bios firmware version to find a compatible one?
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
Now only the beta1 can be installed. If I want to upgrade to beta10, I should roll back my motherboard's bios firmware version to find a compatible one?
yes do exactly that.
Tip - Start on the earliest revision and work your way up from there missing nothing in between And one will work.
 

savage001

Active member
Joined
Jun 4, 2020
Messages
156
Monterey RC 2 - Clover 5141 - Latest Gigabyte Bios F35d working great on my R5 3600 and X570 Aorus Pro Wifi. Have not check on board Ethernet as I have a pci Ethernet card (HP N360T works oob)


Sent from my iPhone using Tapatalk
 

SuperY

New member
Joined
Oct 21, 2020
Messages
3
yes do exactly that.
Tip - Start on the earliest revision and work your way up from there missing nothing in between And one will work.
Thank you, the upgrade is done perfectly.
But software update can't find the RC update. Need other updates in config.plist?
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
Thank you, the upgrade is done perfectly.
But software update can't find the RC update. Need other updates in config.plist?
Make sure the SecureBootModel is set to Default and your using version 0.7.4 of OpenCore
 

Aluveitie

Donator
Donator
Joined
May 2, 2020
Messages
755
I'm using a LG 38" Ultrawide (https://www.lg.com/us/monitors/lg-38WK95C-W-ultrawide-monitor) with a resolution of 3840 x 1600 for programming at home.
I find it much more usable than the two 27" Thunderbolt displays I have in the office.

There is a lot of usage for that big of a screen, you can have 2 IDE or 1 IDE and the Documentation beside each other easily, and some shell on the other side.
 

diegocopecop

New member
Joined
Oct 26, 2021
Messages
1
Ryzentosh Mac OS Monterey 12.0.1 RC (21A558) OC. 0.7.4
Placa base GIGABYTE X570 I AORUS PRO WIFI
Procesador AMD Ryzen 9 5950X Vermeer 16-Core 3.4 GHz
Memoria G.SKILL Ripjaws V Series 64GB (2 x 32GB) SDRAM DDR4 de 288 pines
Almacenamiento SAMSUNG 970 EVO 2TB M.2 SSD
Tarjeta de video ASRock Radeon RX 5600 XT Challenger Pro OC 6GB GDDR6
Caja Cooler Master NR200 SFF
Fuente de alimentación Cooler Master V750 SFX Gold Full Modular

Buen
Ryzentosh Mac OS Monterey 12.0.1 RC (21A558) OC. 0.7.4
Placa base GIGABYTE X570 I AORUS PRO WIFI
Procesador AMD Ryzen 9 5950X Vermeer 16-Core 3.4 GHz
Memoria G.SKILL Ripjaws V Series 64GB (2 x 32GB) SDRAM DDR4 de 288 pines
Almacenamiento SAMSUNG 970 EVO 2TB M.2 SSD
Tarjeta de video ASRock Radeon RX 5600 XT Challenger Pro OC 6GB GDDR6
Caja Cooler Master NR200 SFF
Fuente de alimentación Cooler Master V750 SFX Gold Full Modular

View attachment 4212
Buen dia si te funciona el bluetooth no lo he logrado funcionar
 

dawilliams660

New member
Joined
Jul 24, 2021
Messages
20
Hello everyone, I tried to install 12.0.1 full installer and I'm getting a firmware issue....error accourd while updating firmware...., Can someone advice me on how to fix this, I can install beta 1,2,3,4,5 & 6 but 9,10, and 12 I can't install
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
Hello everyone, I tried to install 12.0.1 full installer and I'm getting a firmware issue....error accourd while updating firmware...., Can someone advice me on how to fix this, I can install beta 1,2,3,4,5 & 6 but 9,10, and 12 I can't install
Could be your GPU at a guess as there’s no more support for anything NVidia in Monterey
 

misterrm

New member
Joined
Oct 27, 2021
Messages
12
Hello,
Is there already a fix for MSI boards? I just stuck on installing the latest Monterey on my MSI X570 A-PRO
 

Aluveitie

Donator
Donator
Joined
May 2, 2020
Messages
755
@misterrm That issue has been investigated for weeks but no fix was found. Currently the only options are sticking to Big Sur, downgrade the BIOS (if you're not already on Zen 3) or switch to another board.
 

p2mmao

New member
Joined
Jul 2, 2021
Messages
22
Hello,
Is there already a fix for MSI boards? I just stuck on installing the latest Monterey on my MSI X570 A-PRO
 

p2mmao

New member
Joined
Jul 2, 2021
Messages
22
@p2mmao Not all MSI boards are affected by this issue
they said MSI B550M Motar WiFi is affected by this issue badly. Today I restore my MacOS to 11.6, and re-enable SIP, and received the 12.0.1 update, and let it downloaded and installed 12.0.1, after several reboots and about 45 mins, the machine entered the 12.0.1 without any difficulty, but 2.5G ethernet, Wi-Fi and BT still doesn't work
 
Top Bottom