macOS Monterey Patches Released

dawilliams660

New member
Joined
Jul 24, 2021
Messages
12
hi everyone, I'm new to this and to your forum....so I edit the config file and I am still getting the same kernel panic as tuliodomingos I enable the ProvideCurrentCpuInfo quirk and I am still getting the panic....is there anything I'm missing?
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,295
hi everyone, I'm new to this and to your forum....so I edit the config file and I am still getting the same kernel panic as tuliodomingos I enable the ProvideCurrentCpuInfo quirk and I am still getting the panic....is there anything I'm missing?

Did you edit the core count patch to match your CPU?
 

dawilliams660

New member
Joined
Jul 24, 2021
Messages
12
Did you edit the core count patch to match your CPU?
yes......
<dict>
<key>Arch</key>
<string>x86_64</string>
<key>Base</key>
<string>_cpuid_set_info</string>
<key>Comment</key>
<string>algrey - Force cpuid_cores_per_package 10.13,10.14</string>
<key>Count</key>
<integer>1</integer>
<key>Enabled</key>
<true/>
<key>Find</key>
<data>wegaAAAA</data>
<key>Identifier</key>
<string>kernel</string>
<key>Limit</key>
<integer>0</integer>
<key>Mask</key>
<data>//3/AAAA</data>
<key>MaxKernel</key>
<string>18.99.99</string>
<key>MinKernel</key>
<string>17.0.0</string>
<key>Replace</key>
<data>B8080000 0000</data>
<key>ReplaceMask</key>
<data>//////8A</data>
<key>Skip</key>
<integer>0</integer>
 

Moozuki

Member
Joined
May 3, 2020
Messages
94
Updated to OC 0.7.2 and installed new patches in my config.plist, Installed 12.0 Beta 4 with no issues! Everything seems to be working fine so far.

 

tuliodomingos

Member
Joined
May 2, 2020
Messages
78
Olá a todos, sou novo nisso e em seu fórum ... então edito o arquivo de configuração e ainda estou recebendo o mesmo kernel panic que [USER = 175] tuliodomingos [/ USER] Eu habilito a peculiaridade ProvideCurrentCpuInfo e eu ainda estou tendo pânico ... há algo que estou perdendo?
Diversos -> Segurança -> SecureBootModelser desabilitada na configuração. ???
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,295
yes......
<dict>
<key>Arch</key>
<string>x86_64</string>
<key>Base</key>
<string>_cpuid_set_info</string>
<key>Comment</key>
<string>algrey - Force cpuid_cores_per_package 10.13,10.14</string>
<key>Count</key>
<integer>1</integer>
<key>Enabled</key>
<true/>
<key>Find</key>
<data>wegaAAAA</data>
<key>Identifier</key>
<string>kernel</string>
<key>Limit</key>
<integer>0</integer>
<key>Mask</key>
<data>//3/AAAA</data>
<key>MaxKernel</key>
<string>18.99.99</string>
<key>MinKernel</key>
<string>17.0.0</string>
<key>Replace</key>
<data>B8080000 0000</data>
<key>ReplaceMask</key>
<data>//////8A</data>
<key>Skip</key>
<integer>0</integer>

You've got a mixture of base64 and hex there... To match the rest of the patch there the Replace value would be uAgAAAAA
 

shinningyu55688

New member
Joined
Jun 8, 2021
Messages
2

As a MSI motherboard user, I can confirm that on Beta 3 and 4, the installer can't recognize the NVME drive (stuck at NVME assert failed).
Success on Beta 2, but no luck on Beta 3 and 4.
Hi, here to report that after I reverted my MSI X570 ACE BIOS version to E7C35AMS.150, the error went away and successfully installed beta 4 on the NVME drive.

 

savage001

Active member
Joined
Jun 4, 2020
Messages
134
Any other reports on Beta 5 before I update?


Sent from my iPhone using Tapatalk
 

dnlzzxz

New member
Joined
Aug 27, 2021
Messages
10
Hi guys,

I'm recently droped my Gigabyte B450m DS3H and it was working flawlessly from Big Sur to Monterey Beta 5 with the new patches.. But now on my new board, MSI B550m Mortar Wifi, i'm facing seriously difficulties... I simply cannot install Monterey on the latest stable Bios version. And I have alrealdy tried everything. Like someone described here before, it points some NVME error.

While scrambling the OC settings to find some solution I somehow messed up my EFI and now I cannot even install BigSur.. It enters recovery starts to install and suddenly reboots. =/

If someone find the solution, please share with us.. For now i gave up trying..
 
Top Bottom