macOS Monterey Patches Released

Ploddles

New member
Joined
Jun 13, 2021
Messages
13
Anyone tested the new patches with Big Sur 11.5 Beta 5 yet?

Not that I am expecting any changes now in the latest beta released today so they should be fine. This will probably be the last update, bar any further security updates, to Big Sur before we move on to Monterey.
 

Seyven

Member
Joined
Oct 4, 2020
Messages
33
Anyone tested the new patches with Big Sur 11.5 Beta 5 yet?

Not that I am expecting any changes now in the latest beta released today so they should be fine. This will probably be the last update, bar any further security updates, to Big Sur before we move on to Monterey.
Working.
And I guess it solved some problems that I got with Apple Music.
 

Ploddles

New member
Joined
Jun 13, 2021
Messages
13
Post EFI please

You will just have to wait, like the rest of us, until the devs want to release the next version of the patches to support Beta 2.

In the mean time you can still use the Beta 1 patches, which are working.

The chances are that Beta 3 will probably need another round of patches so it is best to just use with the latest working patches to test your system. Remember that this is Beta software so nothing is guaranteed to work, especially on an AMD hack.
 

elixir

Member
Joined
Sep 15, 2020
Messages
61
okay, I have used the Monterey beta 1 patch to Big Sur 11.5 (20G5065a)
seems pretty stable ;)
Big Sur reported that an upgrade to Monterey is available :LOL:
..and a new update for Big Sur 11.5
will share if have problems





 
Last edited:

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,221
@elixir Be careful. It's most likely either Beta 2 or the Public beta. Both of which are unsupported by the current patches. Wait for an update for those.
 

elixir

Member
Joined
Sep 15, 2020
Messages
61
@elixir Be careful. It's most likely either Beta 2 or the Public beta. Both of which are unsupported by the current patches. Wait for an update for those.
hi Shanee, no worries, i have bakups for Monterey and Big Sur.
this is just out of curiosity 😅😂

now updating....... 😅



 
Last edited:

elixir

Member
Joined
Sep 15, 2020
Messages
61
im back with Big Sur 11.5 (20G70)

soo.... this is RC, this means that monterey beta 1 patch can run on this big sur beta 5 and RC 😃
 
Last edited:

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,268
Well Done, hope you share your EFI for the public here. Had also success by installing Monterey but have some issues with Audio and Monterey stucks with playing Videos and Songs. Your EFI for Big Sur (Gigabyte Mainboard) is still working great 🙌 👏
Next EFI release I do when 0.7.2 releases will have the latest patches compatible with the latest 12.0 Beta and I will put up notes for how to make it more Monterey friendly But everything you need to know can be found on the GitHub and also on here. 👍

Thread 'New AMD macOS CoreCount patch Information'
https://forum.amd-osx.com/index.php?threads/new-amd-macos-corecount-patch-information.1948/
 

Ploddles

New member
Joined
Jun 13, 2021
Messages
13
Happy to say that the new patches are working well with my Gigabyte Aorus Xtreme TRX40 (Threadripper) Hack, up to and including Monterey Beta 4. Only 12 of the patches are needed as I don't run any versions prior to BS 11.4.
 

lukakeiton

Member
Joined
Jul 26, 2020
Messages
31

johnlietzke

Member
Joined
Jul 7, 2021
Messages
40
I just want to pass on that AMD Power Gadget has been update with a MenuBar that shows the GHz, Temperature and Wattage. This may be helpful for those using SMBios7,1.
CleanShot 2021-07-30 at 08.30.35@2x.png
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,268
I have some interesting news! It results that my first mobo can't shut down properly with your bios options (and no changed made effect). However, my mobo has died when trying to boot with four sticks of ram. So, I asked for a new one, it is under warranty and the new one, with same bios options, can shut down and is working properly. Really weird thing to me... At least, it is solved! and a new mobo for me! :cool: btw, using 4002 rev bios by now.
I think you posted this on the wrong thread…lol…That’s Sucks though bud, sorry to hear that And I’m glad you got it sorted out.
 
Top Bottom