MacOS Big Sur - mouse small interrupts

Cosmin

New member
Original poster
Aug 7, 2020
5
0
1
Hello,

I have this problem ONLY on Big Sur, starting with RC2 and now with final version.
While moving mouse, it periodically freeze for about a half of second, and this is very annoying.
Another problem is: after restart or shuitdown, the time is decreased by two hours in BIOS.

Anybody knows something about these?

Thanks
 
Last edited:

Mo Al

New member
Jun 8, 2020
26
0
1
Try setting your PCIe device configuration settings to GEN4 since you have GEN4 devices and also try turning off auto on bus width configuration in the BIOS forgot what the setting is called.
 

Cosmin

New member
Original poster
Aug 7, 2020
5
0
1
Try setting your PCIe device configuration settings to GEN4 since you have GEN4 devices and also try turning off auto on bus width configuration in the BIOS forgot what the setting is called.
I tried and it's not working...
 

Mo Al

New member
Jun 8, 2020
26
0
1
I am sorry man thats what worked for me. Try playing with your southbridge link type rather than the typical auto setting and also try setting the m.2 controllers to SATA type if you can see an option like that .
 

Cosmin

New member
Original poster
Aug 7, 2020
5
0
1
I am sorry man thats what worked for me. Try playing with your southbridge link type rather than the typical auto setting and also try setting the m.2 controllers to SATA type if you can see an option like that .
Hmm. Why should I put m.2 to sata? I'll lose all speed of NVME, no chance.
The main ideea is everything worked fine until the last BigSur update - RC2...
 

Cosmin

New member
Original poster
Aug 7, 2020
5
0
1
And why the time is delayed by two hours after restart or shutdown? This happened in all hackintosh installations I already tested.
 

Mo Al

New member
Jun 8, 2020
26
0
1
And why the time is delayed by two hours after restart or shutdown? This happened in all hackintosh installations I already tested.
there is a thread somewhere i found here or on google explaining how to fix this time issue from windows 10 in the registry using regedit. As for the NVMe you are correct i switched mine back all to auto because i didnt wanna compromise speed. All works well with mine even on auto weird because before it would jitter and lag when trying to load applications.
 

RyzeCooker

Active member
May 3, 2020
119
26
28
I had to set it to Gen3 in my bios (from Auto/Gen4) to make a lot of weirdness (lags, audio stutter) disappear. Also, is your mouse behaviour in the entire OS or just your browser? Try disabling hardware acceleration in the browser settings. We spend so much time in the browser that it sometimes feels like it's the OS, but it's just a program.

edit Because I set my bios to Gen3 many updates ago when I built my machine, I now set it to Gen4 again to see if the weirdness returns. For now, no! So your mileage may vary with that tip. Still try the hardware acceleration though, that needs to be off in my system. edit2 Spoke too soon. :confused: I get audio dropouts on Spotify when interacting with the rest of the system. Going back!
 
Last edited: