LoadImage Failed - Unsupported

JKilberry

New member
Joined
Jan 29, 2022
Messages
7
I use OpenCore 0.7.7, done everything by the guide. When I am trying to boot from my USB stick, after a few seconds of black screen I get this report "LoadImage Failed - Unsupported" and installation stops. There is no guide in the internet on this case. Can somebody tell me where it can be fixed please.

I attach my config.plist and screens of kexts and drivers list

Ryzen 7 1700x
Asrock B450 Pro4
G.Skill Aegis 3000 XMP 16Gb
Nvidia GeForce GTX 1080

 

Attachments

  • config.plist
    33.9 KB · Views: 1

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,790
Upload the full EFI folder. Also you've posted this in the Montery section. Your GPU will only work on High Sierra.
 

Edhawk

Active member
Joined
May 2, 2020
Messages
596
You know of course that your Nvidia GTX 1080 graphics card is not supported in any version of macOS newer than High Sierra 10.13.6, yes. You also understand that this graphics card requires the Nvidia Web Drivers once you have installed High Sierra, if you are to gain full acceleration with this GPU.

Remove SSDT-CPUR.aml from your setup, both the actual SSDT in the OC/ACPI folder and the entry in your config.plist. This SSDT is only required if you are using B550 and A520 motherboard.

Change Booter > Quirks > SetupVirtualMap from True to False, your B450 shouldn't need this quirk if it has a recent Bios.

You might be better served using the MacPro6,1 SMBIOS.

You have not set the UEFI > APFS > MinDate or MinVersion options for macOS High Sierra. You need to change them as follows:
  • UEFI > APFS > MinDate - 20180621
  • UEFI > APFS > MinVersion - 748077008000000
Try this revised and cleaned up config.plist attached, it contains the changes listed above, except the SMBIOS change. I have removed a number of unused options, which are specifically aimed at Intel boards, so the config is easier to read.
 

Attachments

  • config-2.plist.zip
    5.5 KB · Views: 2

JKilberry

New member
Joined
Jan 29, 2022
Messages
7
Upload the full EFI folder. Also you've posted this in the Montery section. Your GPU will only work on High Sierra.
Really thought Montery could work with my GPU. I replaced my Montery dmg with High Sierra. And moved post with new problem to High Sierra section with attached EFI folder.
Here is the link
 

JKilberry

New member
Joined
Jan 29, 2022
Messages
7
You know of course that your Nvidia GTX 1080 graphics card is not supported in any version of macOS newer than High Sierra 10.13.6, yes. You also understand that this graphics card requires the Nvidia Web Drivers once you have installed High Sierra, if you are to gain full acceleration with this GPU.

Remove SSDT-CPUR.aml from your setup, both the actual SSDT in the OC/ACPI folder and the entry in your config.plist. This SSDT is only required if you are using B550 and A520 motherboard.

Change Booter > Quirks > SetupVirtualMap from True to False, your B450 shouldn't need this quirk if it has a recent Bios.

You might be better served using the MacPro6,1 SMBIOS.

You have not set the UEFI > APFS > MinDate or MinVersion options for macOS High Sierra. You need to change them as follows:
  • UEFI > APFS > MinDate - 20180621
  • UEFI > APFS > MinVersion - 748077008000000
Try this revised and cleaned up config.plist attached, it contains the changes listed above, except the SMBIOS change. I have removed a number of unused options, which are specifically aimed at Intel boards, so the config is easier to read.
Have done everything like you sad. There is no LoadImage issue anymore. But now installation stops after line with END Generating random seed. I moved thread to HighSierra section, with EFI folder attached.
Here is the link.
 
Top Bottom