Kernel Panic, installation Monterey

Sbocco

Donator
Donator
Joined
Mar 20, 2021
Messages
15
Hi guys, I tried to completed my second hackintosh, this time I should install Monterey,
My setup is:

  • X570 Gigabyte aorus ultra Wifi
  • rx 6800xt Sapphire + Nitro
  • Ryzen 9 3900x
  • ballistix crucial 32 Gb 3200Mhz
  • 1 sabrent Nvme 4.0 , 2 kingston Nvme A2000, 1 SSD samsung evo 870 Sata

for ethernet I bought a USB c adabpter

I create my Efi, but i have a bit problem during the installation.
Basically, when I run the installation, the system goes into Kernel Panic and show me this message
IOPlatformPanicAction -> IONVMeController


I send my EFI ,latest debug report and screen of error.
can you Help me please?



 

Attachments

  • opencore-2022-04-05-173535.zip
    3.9 MB · Views: 7
Last edited:

Sbocco

Donator
Donator
Joined
Mar 20, 2021
Messages
15
Thank you so much @Shaneee, your solution was perfect, fixed my error. Now my hackintosh works but I’ve a stupid problem. My keyboard ( Razer chroma v2, US Layout ) is recognized by Monterey, but some buttons doesn’t works. In particular:
  • Ctrl
  • alt
  • del/canc
  • fn

Do you know why I have this problem? Is it a compatibility issue? In this case you know any solution without having to buy a new keyboard?

Thank u for your support!
Bye
 

dmls

Member
Joined
Apr 19, 2021
Messages
49
Thank you so much @Shaneee, your solution was perfect, fixed my error. Now my hackintosh works but I’ve a stupid problem. My keyboard ( Razer chroma v2, US Layout ) is recognized by Monterey, but some buttons doesn’t works. In particular:
  • Ctrl
  • alt
  • del/canc
  • fn

Do you know why I have this problem? Is it a compatibility issue? In this case you know any solution without having to buy a new keyboard?

Thank u for your support!
Bye
I once had a Logitech keyboard similar to yours. I consulted the customer service and got the result that I accidentally pressed some keys to enter the game mode, which would make some keys unresponsive
 

Sbocco

Donator
Donator
Joined
Mar 20, 2021
Messages
15
Yeah, Thank you so much @dmls, it was a configuration problem. I fixed it.
Now the last problem is a bluetooth. Do you know a USB dongle that works on monterey?
 
Top Bottom