Solved I've lost sound onBigsur beta 11.3

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
764
It's possibly an incompatibility with VoodooHDA on the latest beta. Are you on the latest kext version?
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
764
Is it being loaded? Run this in Terminal,

Bash:
kextstat | grep -v com.apple
 

Pehem17260

Member
Joined
May 10, 2020
Messages
39
Executing: /usr/bin/kmutil showloaded


No variant specified, falling back to release


Index Refs Address Size Wired Name (Version) UUID <Linked Against>


49 2 0 0x2c000 0x2c000 as.vit9696.Lilu (1.5.1) 60B5CEA5-DAA5-3889-8EF9-7DAEF72290DA <8 6 5 3 2 1>


50 0 0 0x7c000 0x7c000 as.vit9696.WhateverGreen (1.4.7) 2748A9DA-DFFE-3134-B8EB-B643C5BEC029 <49 14 8 6 5 3 2 1>


60 0 0 0x19000 0x19000 as.vit9696.VirtualSMC (1.2.0) 985765C2-4A4C-3B6F-BA8F-E7FC032B441E <49 13 8 6 5 3 2 1>


68 0 0 0x85000 0x85000 com.insanelymac.RealtekRTL8111 (2.4.0) 6A37A018-F508-3263-BF10-3233125A1666 <47 14 6 5 3 1>

Voodoo HDA don't load !
 

Pehem17260

Member
Joined
May 10, 2020
Messages
39
It seems to be related to SIP after looking at the VoodooHDA topic on InsanelyMac, https://www.insanelymac.com/forum/topic/314406-voodoohda-296/?do=findComment&comment=2740175
Slice then later states
This is for 2.9.6 but that's what you have. Not sure if he fixed the SIP issue.
I've changed the voodoohda nothing change. How can make a diagnostic to send on discord channel .?
It seems to be related to SIP after looking at the VoodooHDA topic on InsanelyMac, https://www.insanelymac.com/forum/topic/314406-voodoohda-296/?do=findComment&comment=2740175
Slice then later states
This is for 2.9.6 but that's what you have. Not sure if he fixed the SIP issue.
 

Pehem17260

Member
Joined
May 10, 2020
Messages
39
Yes
in my config.plist

csr-active-config <FF0F0000>

Is it correct? I look dortania guide
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
764
Yes you need to add it in Delete also,


sip.904350e6.png

NVRAM -> Delete -> 7C436110-AB2A-4BBB-A880-FE41995C9F82 -> csr-active-config
 

Pehem17260

Member
Joined
May 10, 2020
Messages
39
Ihve the twice but I've a new message at boot OpenCore
 

Attachments

  • 20210305_121714.pdf
    2.1 MB · Views: 6

Pehem17260

Member
Joined
May 10, 2020
Messages
39
Hello; a new question. i resolved partially my sound problem. I've made a new clean install. But all kext are loaded (VoodooHDA included). After the connection sound load one second and it crashed. What sort of infos do you need for help. Sound are ok under ubuntu and windows.

Last login: Sat Mar 20 10:27:13 on console
[email protected] ~ % kextstat | grep -v com.apple
Executing: /usr/bin/kmutil showloaded
No variant specified, falling back to release
Index Refs Address Size Wired Name (Version) UUID <Linked Against>
49 2 0 0x2c000 0x2c000 as.vit9696.Lilu (1.5.2) C49B8989-F514-3446-9712-95AD05CED350 <8 6 5 3 2 1>
50 0 0 0x7c000 0x7c000 as.vit9696.WhateverGreen (1.4.9) 118038D2-FAEB-3542-A6C7-9C20123C6FBC <49 14 8 6 5 3 2 1>
59 0 0 0x19000 0x19000 as.vit9696.VirtualSMC (1.2.1) 674E05D8-56CE-3DBF-AC41-5CA30040F72A <49 13 8 6 5 3 2 1>
70 0 0 0x40000 0x40000 org.voodoo.driver.VoodooHDA (2.9.6) 53BCAB07-B189-3F43-AB15-28C700D84B49 <69 14 8 6 5 3>
77 0 0 0x85000 0x85000 com.insanelymac.RealtekRTL8111 (2.4.0) 6A37A018-F508-3263-BF10-3233125A1666 <47 14 6 5 3 1>
 
Last edited:
Top Bottom