Solved Installation not working Catalina Ryzen 3600x & MSI b450 tomahawk max & rx 5600 xt Error: [EB|#LOG:EXITBS:START]

Linus N

New member
Joined
Dec 9, 2020
Messages
3
I'm totally new in installing macOS on AMD Systems. A couple days before I started to build my own AMD Hackintosh. Since then I'm struggeling with following Error:
39:754 00:538 AAPL: [EB|`LD:LKFS] } Ok(0)
39:791 00:036 AAPL: [EB|`LD:LKC] } Ok(0)
39:830 00:038 AAPL: [EB|#FWFM] 0xFF9FFF3F
39:866 00:035 AAPL: [EB|#FWFT] 0xFD8FF53E
39:902 00:036 AAPL: [EB|#CSR:OUT] 0x00000040
39:954 00:052 AAPL: [EB|`BST:FBS] {
39:990 00:035 AAPL: [EB|`BST:FBS] BA.ADSZ: 0
40:026 00:036 AAPL: [EB|`BST:FBS] BA.KSDSZ: 0
40:054 00:027 OCSMC: SmcReadValue Key 4D535463 Size 1
40:082 00:028 OCSMC: SmcReadValue Key 4D534163 Size 2
40:119 00:037 AAPL: [EB|`B:WFDW] Err(0xE), 0 @ LocHB 71B4903C-14EC-42C4-BDC6-CE1449930E49
40:156 00:036 AAPL: [EB|#LOG:DT] 2020-12-11T20:17:17
40:192 00:036 AAPL: [EB|#LOG:EXITBS:START] 2020-12-11T20:17:17

I'm not sure what went wrong, I also checked the OpenCore guide troubleshooting page but it doesn't help. (https://dortania.github.io/OpenCore...rnel-issues.html#stuck-on-eb-log-exitbs-start)


I also attached my EFI folder (OpenCore Version: DEBUG 6.4) and whole logfile.
 

Attachments

  • opencore-2020-12-11-201636.txt
    256 KB · Views: 6
  • EFI.zip
    2.3 MB · Views: 15

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,303
Make sure you've got CSM disabled in the BIOS.
 

Linus N

New member
Joined
Dec 9, 2020
Messages
3
Yes, I forgot to say that I’ve changed all BIOS settings as required in open core guide
 

Linus N

New member
Joined
Dec 9, 2020
Messages
3
Ok, I found the solution myself:
I checked my config.plist with sanity check and removed unnecessary entires or edited them. Now, I'm able to execute macOS-installer!

New config.plist:
 

Attachments

  • config.plist
    48.3 KB · Views: 24
Top Bottom