Hi guys, im a newbie and i need YOUR HELP!

Drena

New member
Joined
Feb 18, 2021
Messages
3
It's almost a week that im trying to install MacOs on my computer.
I apologize if i will make some grammar errors..

My configuration is this:
Motherboard: Asus Rog Strix x470-f
CPU: Ryzen 2600x Six-Core
GPU: Nvidia 1080
RAM: 16gb G-Skill 3000mhz

I have an EVO SSD 500GB inside the computer and just win10 inside, other than that i also have 2 main External ssd
i want to install MacOs on the external one, and im having big troublezzz, is there a way to succeed in this journey?
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
482
Make sure your using High Sierra as it’s the only version of MacOS that will work with your card.
You also need to add nvda_drv_vrl=1 to the boot arguments to be able to install Nvidia's Web Drivers and you will also need to change SecureBootModel to Disabled under Misc>Security inside the config.plist
 

Drena

New member
Joined
Feb 18, 2021
Messages
3
Do you have any specific file or update of high Sierra to give me?
 

Drena

New member
Joined
Feb 18, 2021
Messages
3
You also need to add nvda_drv_vrl=1 to the boot arguments to be able to install Nvidia's Web Drivers and you will also need to change SecureBootModel to Disabled under Misc>Security inside the config.plist

.. i really dont know how to do that :/ im finding difficoult to follow that guide
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
482
@Drena Here you go buddy. Try This.
I have added a fresh serial number, MLB and UUID for you so you can put this on your EFI partition and try it straight away with no changes needed.
Good Luck!
 

Attachments

  • EFI.zip
    3.9 MB · Views: 5
Top Bottom