Hi all! Looking for some advice

RecedingTwo

New member
Joined
Apr 24, 2021
Messages
5
Hi everyone! Firstly wanted to say thanks for all of the hard work everyone has done on this forum - I cannot count the number of times I've found solutions to my problems here.

Aside from that, I'm glad to report that I have my first 100% working build (mostly - many thanks to @willza3 and @Mattis-Schulte for providing base configurations). I was actually curious if someone could take a look at my EFI folder to see if there's anything I missed (or should change) in particular?

The only real problem I have with my build is that occasionally I will get stutters that occur for a couple of seconds. However, I cannot get these freezes consistently, and they do not occur on Windows. During these freezes, I will get kernel log messages mentioning: (IOAcceleratorFamily2) virtual IOReturn IOAccelEventMachine2::waitForStamp(int32_t, stamp_t, stamp_t *): timeout waiting for AMDRadeonAccelerator but the system does not crash, it un-freezes after 4 seconds or so.

I'm not too sure if it will help. Still, I also used to get dumpgpurestart errors as well when using video conferencing software (such as MS Teams, Google Meet, and Discord), but I have not had the issue for a little now - maybe a macOS update fixed it?
 

Middleman

New member
Joined
Jan 29, 2021
Messages
25
Congrats on your first build and welcome to the community!
Which version of macOS are you using?
 

RecedingTwo

New member
Joined
Apr 24, 2021
Messages
5
Congrats on your first build and welcome to the community!
Which version of macOS are you using?
Thanks! I've been really enjoying learning more about the Hackintosh community.
I'm currently using macOS Big Sur 11.3 (Build 20E232)
 

Deltwin

Donator
Donator
Joined
Jun 23, 2020
Messages
27
Hi everyone! Firstly wanted to say thanks for all of the hard work everyone has done on this forum - I cannot count the number of times I've found solutions to my problems here.

Aside from that, I'm glad to report that I have my first 100% working build (mostly - many thanks to @willza3 and @Mattis-Schulte for providing base configurations). I was actually curious if someone could take a look at my EFI folder to see if there's anything I missed (or should change) in particular?

The only real problem I have with my build is that occasionally I will get stutters that occur for a couple of seconds. However, I cannot get these freezes consistently, and they do not occur on Windows. During these freezes, I will get kernel log messages mentioning: (IOAcceleratorFamily2) virtual IOReturn IOAccelEventMachine2::waitForStamp(int32_t, stamp_t, stamp_t *): timeout waiting for AMDRadeonAccelerator but the system does not crash, it un-freezes after 4 seconds or so.

I'm not too sure if it will help. Still, I also used to get dumpgpurestart errors as well when using video conferencing software (such as MS Teams, Google Meet, and Discord), but I have not had the issue for a little now - maybe a macOS update fixed it?
welcome bro!
 
Top Bottom