Help please with B550 aorus pro ac Install

sulitfactor

New member
Joined
Aug 16, 2020
Messages
5
ryzen 9 3900x
b550 aorus pro ac
16gb 3200 hyperx ddr4 (single stick)

ive also enabled and disabled the motherboard settings according to this guide.

installing high sierra
10.13.6 041-91758 from gibMacOS

followed these guides so far:
https://vanilla.amd-osx.com/ (17h)

used sanity checker to see if i missed anything on my config.plist file (also attached that)

i seem to be stuck on the install.


used these bootargs
  • boot-args = -v keepsyms=1 debug=0x100 alcid=1 nvda_drv_vrl=1

any idea what i could be missing? i think it could be a graphics kext but im not sure. any help would be appreciated. Thanks!
 

Attachments

  • config.plist
    40 KB · Views: 6
  • boot stuck b550aorusproac.jpg
    boot stuck b550aorusproac.jpg
    387.2 KB · Views: 21
  • config.plist
    40 KB · Views: 1

jackgal0

New member
Joined
May 9, 2020
Messages
5
Hi!
Have you already tried to enable/disable the “Above 4G decoding”? Most of the time this problem is generated by this setting...
Let me know!
 

sulitfactor

New member
Joined
Aug 16, 2020
Messages
5
hi, got the install working now.
used the following bootarg as well
ncpi=0x2000

on the bios
disabled above 4g decoding
enabled csm support

loaded lucyRTL8125Ethernet.kext for network support during install

when i got to the install screen i was getting an error where i couldnt connect to the internet.

got the tip from Shaneee to input the following command to force my network driver to work

ifconfig en0 media 1000baseT

smooth post install so far.

updated to latest high sierra version via the app store.
used the insanelymac nvidia web driver updater to install nvidia web drivers.

nvidia webdriver app

trying to activate iservices and get the onboard wifi working.
 

Attachments

  • amdhack.jpg
    amdhack.jpg
    422.7 KB · Views: 13
Top Bottom