[Help] Firewire Audio - Mojave 10.14.6

leon_kls

New member
Original poster
Nov 25, 2020
14
1
3
Hi guys and girls,

after two weeks working on my new Mac (Leon_KLS Ryzentosh), I can't get my MR816x card to work.
I have thought that perhaps it is necessary to define my FireWire card (Syba SD-PEX300009) in the devices of my config.plist but, no matter how much I add them, they do not appear in the system report.

1608743204923.png

1608743244881.png

Can someone help me see if this is the reason my audio card is not working?

Thanks in advance.
 

leon_kls

New member
Original poster
Nov 25, 2020
14
1
3
Happy year everybody,

still having troubles with my Stienberg MR816x using my Ryzentosh.
This is the crash report, maybe somebody knows whats is not working there :(
Process: Yamaha Steinberg FW Control Panel [601]
Path: /Applications/Yamaha Steinberg FW Control Panel.app/Contents/MacOS/Yamaha Steinberg FW Control Panel
Identifier: jp.co.yamaha.Yamaha Steinberg FW Control Panel
Version: ???
Code Type: X86 (Native)
Parent Process: ??? [1]
Responsible: Yamaha Steinberg FW Control Panel [601]
User ID: 501

Date/Time: 2021-01-08 16:25:30.282 +0100
OS Version: Mac OS X 10.14.6 (18G103)
Report Version: 12
Anonymous UUID: 2AB8A8CE-7CB2-59F3-E334-89A2799D0556


Time Awake Since Boot: 260 seconds

System Integrity Protection: enabled

Crashed Thread: Unknown

Exception Type: EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes: 0x0000000000000001, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Illegal instruction: 4
Termination Reason: Namespace SIGNAL, Code 0x4
Terminating Process: exc handler [601]

Backtrace not available

Unknown thread crashed with X86 Thread State (32-bit):
eax: 0xffffffe4 ebx: 0x00001000 ecx: 0xbffffb6c edx: 0x000ff1ee
edi: 0xbffffc14 esi: 0x000fed99 ebp: 0xbffffb78 esp: 0xbffffb6c
ss: 0x00000023 efl: 0x00010246 eip: 0x0010043b cs: 0x0000001b
ds: 0x00000023 es: 0x00000023 fs: 0x00000000 gs: 0x00000000
cr2: 0x00100438

Logical CPU: 2
Error Code: 0x00000000
Trap Number: 6


Binary images description not available


External Modification Summary:
Calls made by other processes targeting this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by all processes on this machine:
task_for_pid: 101
thread_create: 0
thread_set_state: 0

Thanks in advance
 

leon_kls

New member
Original poster
Nov 25, 2020
14
1
3
Looking for a related problem on Internet, I've found some other user got problems with the MR816x and the fix was to get correctly set the IRQs (but they were using Intel CPU).
I've look this thread in InsanelyMac but I'm not sure this is my problem:

Does somebody suspects If my problem (Driver not loading for my Yamaha Audio Interface) can be related to the IRQs assignements and how to fix that?

Thanks