Hackintosh mouse glitch

CaioMarcus

New member
Joined
Feb 12, 2021
Messages
2
Hello, i am having a weird pointer behavior in my hackintosh. It happens when i point over links. The transition of pointer to pointinghand ia glitchy. It's like the mouse pointer goes to The right First, and then changes into The pointinghand, but in the correct position. I
have tried high Sierra, Mojave, Catalina, big sur, and the bug always happen. I've found an "solution" in Google, that is to changes values of hotx and hoty in the cursor files, but even with this, there is some cursos that i can't fix, and It keeps a little weird.

Thank you for your help.
 

CaioMarcus

New member
Joined
Feb 12, 2021
Messages
2
Hello, i am having a weird pointer behavior in my hackintosh. It happens when i point over links. The transition of pointer to pointinghand ia glitchy. It's like the mouse pointer goes to The right First, and then changes into The pointinghand, but in the correct position. I
have tried high Sierra, Mojave, Catalina, big sur, and the bug always happen. I've found an "solution" in Google, that is to changes values of hotx and hoty in the cursor files, but even with this, there is some cursos that i can't fix, and It keeps a little weird.

Thank you for your help.
My config is
R5 1600
RX 570 (tested with 580) 4GB
12gb RAM
Biostar B350gt3
120gb SSD
 

brendan_siow

New member
Joined
Oct 13, 2020
Messages
18
I have this issue from version to version. I remember I had this when I was in 0.6.6 (and also some previous OpenCore version) but it is gone now for 0.6.7, try update opencore and see if it still persists...
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
783
Check your BIOS and disable the Serial Port. This normally fixes any USB/mouse issues.
 
Top Bottom