Gaming Performance?

Seyven

Member
Joined
Oct 4, 2020
Messages
46
Is it any way to improve gaming performance on my rig?
My actual components:

RX 5500 XT 8GB
R5 3600X
3200 MHz RAM (corsair, dual channel)
Big Sur 11.3.1
OC: 0.6.9

Already tried:
Radeonboost.kext
RX5500 XT SSDT trick

I'm trying to play League of Legends and it's a complete mess. On windows I get locked 200 FPS, while on Big Sur I barely reach 60 FPS on medium settings. And benchmarks aren't that different.
 

Aluveitie

Donator
Donator
Joined
May 2, 2020
Messages
701
RadeonBoost mostly improved Geekbench performance and memory limited applications. But Apple broke the SMU Firmware with a Catalina update...

If your GPU performance is bad switch to Shaneee's Fix PAT patch. Enable the last kernel patch and disable the second to last patch (Algrey's Fix PAT).
 

Seyven

Member
Joined
Oct 4, 2020
Messages
46
RadeonBoost mostly improved Geekbench performance and memory limited applications. But Apple broke the SMU Firmware with a Catalina update...

If your GPU performance is bad switch to Shaneee's Fix PAT patch. Enable the last kernel patch and disable the second to last patch (Algrey's Fix PAT).
Oohkayyyy. This totally changed everything.
Locked 240 FPS now.

I thought it was already enabled. Cudos to you.
 

madvinegar

Donator
Donator
Joined
Jun 2, 2020
Messages
60
Saw a big difference too! Almost double score difference. See a test I tried in Unigene Heaven comparing Algrey's and Shaneee's patches.
Is there any downside to this?

 
Last edited:

Middleman

Member
Joined
Jan 29, 2021
Messages
59
Is it any way to improve gaming performance on my rig?
My actual components:

RX 5500 XT 8GB
R5 3600X
3200 MHz RAM (corsair, dual channel)
Big Sur 11.3.1
OC: 0.6.9

Already tried:
Radeonboost.kext
RX5500 XT SSDT trick

I'm trying to play League of Legends and it's a complete mess. On windows I get locked 200 FPS, while on Big Sur I barely reach 60 FPS on medium settings. And benchmarks aren't that different.
I have the same issue as you (with 60fps) - problem is this is on a RX6800 with 5900X and I've also enabled Shanee's patch and disabled Algrey's one and they show no difference.
 
Top Bottom