Freezing Installation for Big Sur on OpenCore 0.7.0, Ryzen 7 3700x.

MisutoQoon

New member
Joined
Jun 18, 2021
Messages
2
error2.jpg

Hey, folks! I'm trying to install Big Sur on my system and it's locking up at this specific place every time I try to get it installed.

Current system specs are as follows:
  • Ryzen 7 3700x
  • Gigabyte B450M D3SH
  • 32GB DDR4 RAM
  • Sapphire Radeon RX 480 (4GB)
I had a working Catalina install at one point, then tried to upgrade OpenCore (and my config.plist) which caused the installation to stop working.

Recently I've tried to do a fresh install of Big Sur, only to have it consistently lock up after it's done extracting files and moves on to configure stuff (~12 mins remaining, it says).

I've tried a few different things, like toggling "Above 4G Encoding" (and changing the relevant boot argument), fiddling with kexts, whatever the case may be.

I'm just at a loss and don't get why it's hard locking at this point. Would -really- like to get this functional this weekend, so I can start programming again.

Here's a copy of my current config.plist -- config.plist

Thanks in advance!
 
Last edited:
Top Bottom