Fenvi T919 Setup

g.herrell

New member
Joined
Feb 22, 2021
Messages
7
Hello all,

I somehow managed to get myself to a point where I have Big Sur running in VMWARE and my apple account connected. All is well (iMessage, Email, Photos, Notes, etc.) So I decided to go ahead and buy the Fenvi T919 so that I could have wifi and bluetooth for my Homepod and airpods, maybe some airplay or airdrop stuff. I installed the card, works great in Windows 10, all features of it. When I launch my Virtual Machine I can see my Airpods on the bluetooth menu, but cannot connect or hear sound through them. I am sure I am missing something, but I have been working on this for days on end when I have spare time. I just cannot seem to get this last part dialed in. Any help on this would be greatly appreciated.

I am a newbie to this whole Hackinstosh thing so please go easy on me. I have enjoyed the challenge, but still have lots to learn.

Thanks in advance
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
854
The bluetooth will be running via an internal USB port. Have you passed it into the VM? If so it could be that the VMs ports need mapped. The alternative is of course to install macOS physically hardware dependant.
 

g.herrell

New member
Joined
Feb 22, 2021
Messages
7
I am trying to load it on a spare SSD I have, been reading all over the web. I guess I am lost. Sitting here as we speak researching. I would LOVE to have it boot up on the machine without virtualization. I have a USB made now, but it is crashing on me. I keep getting this screen and I have no idea what all of it means. I am able to get to Clover boot screen, but when I go to install. The picture that I attached is where I am stuck at. So, I am conflicted. Do I keep working on VMWare or do I switch gears and go for making it run on the actual hardware.
 

Attachments

  • CB884D11-6AC5-4937-8164-65D52A5532A5.jpeg
    CB884D11-6AC5-4937-8164-65D52A5532A5.jpeg
    1.8 MB · Views: 2

g.herrell

New member
Joined
Feb 22, 2021
Messages
7
So, I am reading through the hardware list. I am running a Gigabyte 990FX UD3 MB, AMD FX 8350 CPU, AMD Radeon RX 570 GPU. I kind of feel like I am fighting an uphill battle. Maybe I should source some parts that are more compatible for this project. Like Intel, that just left a bad taste in my mouth saying that 😂. Anyways, I would love you opinion on my hardware, and do I stand a chance on making it work with full functionality? I really want iMessage to work.
Thank you for all the support.
 

g.herrell

New member
Joined
Feb 22, 2021
Messages
7
Okay, it sounds like I will start this new journey tonight around 6pm EST. If you guys will be around, that will be great. I have you guys in discord. Haven’t been in it much. I am sure I will have some questions tonight. Thank you!!!
 

g.herrell

New member
Joined
Feb 22, 2021
Messages
7
I am hanging it up. I have 12+ hours into this and I still don't have a USB Installer yet. I am just going to buy a darn Macbook and be done with it. Such a headache and then still have problems afterwards.
 
Top Bottom