Dell Inspiron 5593

tony535

Member
Joined
Jul 17, 2020
Messages
45
I need some help getting my Dell Inspiron 5593 laptop working properly. No graphics Acceleration
here is my efi.
 

Attachments

  • Screen Shot 2021-07-12 at 7.19.54 PM.png
    Screen Shot 2021-07-12 at 7.19.54 PM.png
    113.4 KB · Views: 7

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
989
Try with MacBookAir9,1 SMBios and use the following Device Properties matched to your GPUs device path.
 

Attachments

  • config.plist
    1.6 KB · Views: 2

tony535

Member
Joined
Jul 17, 2020
Messages
45
Try with MacBookAir9,1 SMBios and use the following Device Properties matched to your GPUs device path.
Thank you for that config.plist it works but the screen backlight is very dim while booting up and it takes about 3 to 4 minutes then the brightness comes back.
In About this Mac
Mac doesn't say the name of the MacBook Air
Processor says 1.19 Ghz Unknown
Serial Number Unavailable.
I used GenSMBIOS-Master to generate a serial number it was successful. It's not reflecting in about this Mac after rebooting.
in config.plist the serial number uuid is there except ROM.112233445566
im just trying to fine tune everything as best as possible

 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
989
Reset your NVRam. If you've got the option enabled in your config you can do this from OpenCore.
 

tony535

Member
Joined
Jul 17, 2020
Messages
45
I made some progress today.
About this Mac now says what kind of Mac it is and the serial number shows.
FaceTime and Messages working internal mic is working

Things to work on
1. Figure out why the screen boots up dim then takes about 3 to 4 minutes to get bright.
2. I can put the laptop to sleep but the display doesn't come back on when I wake it. it Kernel Panic
3. Figure out why my usb 3.0 ports won't recognize USB 2.0 devices
 
Top Bottom