Corrupted config.plist file

reach4jack

New member
Jul 21, 2020
7
1
3
Hi Hackintosh experts! I recently updated my OpenCore 0.5.9 to 0.6.0. I copied the newly releases OpenCore data along with the Kext files that are mentioned here, in my USB drive (setup the system recently was trying to get my wifi card working) I started running into the error -

OCST: Aborting corrupted config.plist file access
OC: Failed to load configuration
!
At first, I thought that my USB was corrupted, so I formatted the drive and started from scratch and created the config file again but to no avail.
The output for the sanity check is here - https://opencore.slowgeek.com/?file=amd060zYJfn8&rs=amd060
My configuration running Mac OS Catalina is as follows -

Hardware Configuration -
  • Motherboard: ASRock X570M Pro4
  • CPU: AMD Ryzen 7 3700X 8-Core Processor
  • RAM: 80 GB
  • Network - Ethernet: Intel(R) I211 Gigabit Network Connection
  • Network - WiFi: Intel(R) Dual Band Wireless-AC 8265
  • Video Card: GPU AMD Radeon RX 5700 XT
The EFI folder along with the KEXT I am using can be found in my Github repo. Can you guys please help me fix this problem? I have tried looking through forums and posts but so far nothing that worked.

FYI : I didn't know about this https://dortania.github.io/OpenCore-Post-Install/universal/update.html#updating-opencore guide so I just replaced the KEXT and the open core file just like one would create a USB drive initially.
 
Last edited:

Shaneee

Administrator
Staff member
Mar 13, 2020
384
140
142
28
Scotland
amd-osx.com
Create a fresh config.plist file using the Sample and copy over the kexts/ACPI/patches and SMBios info. I noticed in your original EFI you'd signed the files for vault. There's no need for that.
 
  • Like
Reactions: reach4jack