Catalina install stuck on [EB|#LOG:EXITBS:START]

dpdaan

New member
Joined
Jul 15, 2021
Messages
1
Hey,

I'm trying to install MacOS Catalina on my AMD Desktop but I'm getting stuck on [EB|#LOG:EXITBS:START]. I've tried to follow the dortania guide as accurately as possible but perhaps I've made a mistake somewhere. I have already looked at the following page addressing this issue to no avail. I have tried the following things:
  • Disabling Above 4G Decoding in the BIOS and adding npci=0x2000 to the boot args.
  • Enabling AppleCpuPmCfgLock and AppleXcpmCfgLock (and separately as well)
  • Manually creating SSDT-EC according to this guide
  • Disabling ProvideConsoleGop.
  • Enabling / Disabling DevirtualiseMmio, SetupVirtualMap & EnableWriteUnprotector in all possible combinations.

I have attached my config.plist and my latest OpenCore log file. Thanks in advance for helping :)

- Daan

Motherboard: ASRock x399 Phantom Gaming 6
CPU: AMD ThreadRipper 1920x
GPU: AMD RX Vega 64 & NVIDIA RTX 2070 Super (should be disabled using SSDT-GPU-DISABLE.aml)
 

Attachments

  • config.plist
    45.1 KB · Views: 0
  • opencore-2021-07-15-132957.txt
    256 KB · Views: 1
Top Bottom