Catalina 10.15.6 | Gigabyte B550 Aorus Pro | Ryzen 7 3700X | RX 5700 XT | 32 GB 3200 CL16 | Thunderbolt 3 via AIC | Bluetooth USB-BT400

dangthaison91

New member
Joined
May 12, 2020
Messages
6

alex-k

New member
Joined
Aug 11, 2020
Messages
17
@leesurone I'm glad to know, this also worked for your motherboard. In my case, freezes were sporadic and very seldom when I left default auto settings for ESPI and I2C. Sometimes system could work stable like for a whole day and sometimes a freeze would occur just after a few minutes of use.. Should you experience a similar behavior, you know what could help..
 

mind

New member
Joined
Sep 19, 2020
Messages
7
On this board sleep seems to be working fine with SSDT-SBUS-MCHC.
Yes, I left PTXH controller untouched, as it was working well without any mapping (at least for my usb devices). All PTXH ports were also indicated correctly in the Hackintool / IORegistryExplorer.
Hi alex-k
I read your information so well.
It was very helpful. Thank you.
I have a problem now, but I can't solve it.
You say PTXH ports are automatically activated.
The usb2.0 port is not automatically activated for me.
It is estimated that the usb2.0 port is connected to the hub.
It should come out on one channel each from Hackin Tool, but it's not working.
Can we fix this?
And can I see your Hackintool / IORegistryExplorer screen?
 

alex-k

New member
Joined
Aug 11, 2020
Messages
17
@mind hi, yes, PTXH ports are recognized by the system and working correctly without any patches. I'm also using a hub and all usb2.0 as well as usb3.0 ports are activated properly. Do you have exactly the same motherboard model? Here is a screenshot of my Hackintool / IORegistryExplorer for PTXH:

Screenshot 2020-10-15 at 23.47.35.png
 

mind

New member
Joined
Sep 19, 2020
Messages
7
@mind hi, yes, PTXH ports are recognized by the system and working correctly without any patches. I'm also using a hub and all usb2.0 as well as usb3.0 ports are activated properly. Do you have exactly the same motherboard model? Here is a screenshot of my Hackintool / IORegistryExplorer for PTXH:

Hi alex-k
Thank you so much for answering.
The motherboard model name is
This is Gigabyte B550M Aorus Pro.
Your mainboard is a reduced version.
I am using the same chipset, so I think it is more than 90% the same.
I have 4 USB2.0 ports, but all 4 ports are recognized as hubs on the PO14 channel, so I can't solve it.
Thank you so much for the screenshot.
 
Last edited:

Pabo

Member
Joined
Sep 2, 2020
Messages
30
Hey, everybody. I want to ask for help. I have for this mobo Gigabyte B550 Aorus Pro Ryzen 9 3950x. But I can not compile a new CPUR.aml for this processor. With your EFI I do not boot , ends with an error: Darvin image4 validator vers 2.2.0..... Opencore offers an old version. I am a beginner and I can not cope with it....Mužete Can you help me direct me, or this CPUR.aml for me to create and publish? Thanks
 
Top Bottom