can't upgrade Monterrey 12.1

pampas

Member
Joined
Jul 21, 2020
Messages
52
Hello!!
I can't see this update on my preferences. do I have to change something on my EFI.
I'm running 12.0.1 and want to update to 12.1
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,859
Make sure you've got SIP enabled and SecureBootModel set to Default then clear the NVRAM.
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,859
Did you make changes to the system partition to enable the GT 710? If so you'll need to download the full installer app to update as the APFS seal will be broken, then any modification will need to be made again.
 

pampas

Member
Joined
Jul 21, 2020
Messages
52
Did you make changes to the system partition to enable the GT 710? If so you'll need to download the full installer app to update as the APFS seal will be broken, then any modification will need to be made again.
yes, I installed the Nvidia ´s patcher. So, I have to reinstall the OS(12.1) and then patch again. Is that correct?
 

pampas

Member
Joined
Jul 21, 2020
Messages
52
I've just update to 12.1 with OC 0.7.5 but I have lots of errors I don't understand.
Can you please help me?
 

Attachments

  • EFI.zip
    3.2 MB · Views: 10
  • IMG_2117.pdf
    25.6 MB · Views: 1

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,859
You hadn't updated to the newest kernel patches. I've updated the EFI to OC 0.7.7 along with the kexts and removed the unnecessary kexts too. Not sure what you've got going on with your ACPI patches so I've left that as is. Give this a go.
 

Attachments

  • EFI.zip
    3 MB · Views: 9

pampas

Member
Joined
Jul 21, 2020
Messages
52
You hadn't updated to the newest kernel patches. I've updated the EFI to OC 0.7.7 along with the kexts and removed the unnecessary kexts too. Not sure what you've got going on with your ACPI patches so I've left that as is. Give this a go.
thanks. I will try
 

Shaneee

The AMD Guy
Staff member
Administrator
Joined
Mar 13, 2020
Messages
1,859
From an Intel system but it has AMD specific kexts and the kernel patches??? Either way the one I uploaded will work on your system.
 

pampas

Member
Joined
Jul 21, 2020
Messages
52
From an Intel system but it has AMD specific kexts and the kernel patches??? Either way the one I uploaded will work on your system.
Maybe cause I mixed them. The intel is from pastrychef on the other forum.

the one you upload gave me this error.
 

Attachments

  • IMG_2119.pdf
    9.3 MB · Views: 3

pampas

Member
Joined
Jul 21, 2020
Messages
52
From an Intel system but it has AMD specific kexts and the kernel patches??? Either way the one I uploaded will work on your system.
Shaneee
I know I'm driving you crazy, but the EFI that corresponds to AMD is EFI Sara.
that is working fine but you have to update it to 7.7.
Sorry for the inconvenience caused and once again thank you for your help.
 

Attachments

  • EFI sara.zip
    12.4 MB · Views: 5
Top Bottom