Cant install Mojave on new build - Keeps freezing

JDLang76

New member
Joined
Jun 4, 2020
Messages
3
I have started from scratch 3 times, gotten help from a techy friend, and searched forums but I've been at this for around 10 hours with no luck. I always get stuck at Lilu or HEPT with an error message. The install just freezes. Ive tried High Sierra and Mojave. Ive booted Legacy and UEFI. Ive disabled fast boot and CSM in BIOS. Plist sanity check says im 100% good. I have followed the guide very carefully. Currently Im stuck at PCI Configuration Login.

3950x - Sapphire Pulse 580 - Gigabyte X570 Aurus Master
HEre's EFI folder - https://drive.google.com/drive/folders/1_fjjmY3_0MQGXcpuw6HITEl89-VtT_pw?usp=sharing

Any help would be greatly appreciated. My first Hackintosh.
 

savage001

Member
Joined
Jun 4, 2020
Messages
61
I have started from scratch 3 times, gotten help from a techy friend, and searched forums but I've been at this for around 10 hours with no luck. I always get stuck at Lilu or HEPT with an error message. The install just freezes. Ive tried High Sierra and Mojave. Ive booted Legacy and UEFI. Ive disabled fast boot and CSM in BIOS. Plist sanity check says im 100% good. I have followed the guide very carefully. Currently Im stuck at PCI Configuration Login.

3950x - Sapphire Pulse 580 - Gigabyte X570 Aurus Master
HEre's EFI folder - https://drive.google.com/drive/folders/1_fjjmY3_0MQGXcpuw6HITEl89-VtT_pw?usp=sharing

Any help would be greatly appreciated. My first Hackintosh.

Try removing
<string>OpenUsbKbDxe.efi</string>
<string>Ps2KeyboardDxe.efi</string>
<string>Ps2MouseDxe.efi</string>
<string>UsbMouseDxe.efi</string>
From plist and EFI folder

Also recheck bios settings
Make sure your only using the patches you need.
Try taking a look at other builds using the same motherboard.
 
Top Bottom