Bluetooth No Longer Working

KieranWaugh

New member
Joined
Jun 3, 2020
Messages
14
Hi Everyone,

I updated from Big Sur to Monterey with no issues. However, upon rebooting into Monterey, my Bluetooth is no longer working.

I have a BCM94360NG which was fully working in Big Sur, system report still recognises a Bluetooth (apple) controller as being connected.

I have looked into my USBMap again but it all seems fine. Additionally I have tried the AirportBrcmFixup which also didn't work but I'm unsure if I did it fully correct.

Any ideas?

Cheers



bluetooth.pngBluetooth1.pngbluetooth2.pngbluetooth3.png
 

dedwards77

New member
Joined
Oct 28, 2021
Messages
21
Thanks, I tried this but still no luck. Is your card natively supported? If so what one do you have? :)
Its actually an asus bluetooth usb dongle based on the bt-400 chipset (i think) but it had native support until this last release of monterey. I only added the bluetoolfixup kext not the other ones that came with it and fixed it right up. Im still noobish so thats all I can suggest, hope you get it figured out.
 

ryyzz

New member
Joined
Dec 4, 2021
Messages
6
Hi Everyone,

I updated from Big Sur to Monterey with no issues. However, upon rebooting into Monterey, my Bluetooth is no longer working.

I have a BCM94360NG which was fully working in Big Sur, system report still recognises a Bluetooth (apple) controller as being connected.

I have looked into my USBMap again but it all seems fine. Additionally I have tried the AirportBrcmFixup which also didn't work but I'm unsure if I did it fully correct.

Any ideas?

Cheers



View attachment 4453View attachment 4454View attachment 4455View attachment 4456
Your BT has got no address and the Chipset is wrong, should be BCM_20702B0 I guess. I had very same problem and the problem was in the USBMap, try to fix it or another method to make it. I have different mobo so my USBMap will not help.
 
Top Bottom