Big Sur on 15h_16h - not yet ...

AntarcticPL

New member
May 29, 2020
7
0
1
Hi
I'm testing for some days now to get Big Sur installed on my fx8350 desktop using OpenCore 0.6.3.
No success so far, stuck at [EB|LOG:EXITBS:START] <timestamp>

I'm using the latest experimental patches at https://github.com/AMD-OSX/AMD_Vanilla/tree/experimental-opencore/15h_16h
Guess this is still work in progress, although working on my Catalina install.
Anyone managed to get it installed?

Shaneee, I'm willing to test/support where I can. Let me know how I can help.
Thanks
 

Shaneee

Administrator
Staff member
Mar 13, 2020
433
160
142
28
Scotland
amd-osx.com
Can you use a debug version of OpenCore and set the debug target to 67 please. Then upload the OpenCore log so I can see what patches are working and what one's aren't.
 

AntarcticPL

New member
May 29, 2020
7
0
1
Can you use a debug version of OpenCore and set the debug target to 67 please. Then upload the OpenCore log so I can see what patches are working and what one's aren't.
Hi Shaneee, only error I get in the debug log is
00:000 00:000 OC: Kernel patcher result 4 for kernel (algrey - cpuid_set_cache_info - cpuid 0x8000001D instead 0 10.16) - Not Found

To be honest I now get a bit further in booting my USB Installer stick after disabling some kexts I'm using in Catalina. Maybe this kernel patch error is not prohibiting boot, but some other setting. But after a while crash ...

thanks for looking into it
 

MihaT

New member
Jun 4, 2020
1
0
1
Привет
Я уже несколько дней тестирую, чтобы установить Big Sur на мой рабочий стол fx8350 с помощью OpenCore 0.6.3.
Пока никаких успехов, застрял на [EB|LOG:EXITBS:START] <отметка времени>

Я использую последние экспериментальные патчи в https://github.com/AMD-OSX/AMD_Vanilla/tree/experimental-opencore/15h_16h
Думаю, это все еще продолжается, хотя и работает над моей установкой Catalina.
Кому-нибудь удалось его установить?

Шейни, я готов тестировать / поддерживать там, где смогу. Дайте мне знать, чем я могу помочь.
Спасибо

Hi
I'm testing for some days now to get Big Sur installed on my fx8350 desktop using OpenCore 0.6.3.
No success so far, stuck at [EB|LOG:EXITBS:START] <timestamp>

I'm using the latest experimental patches at https://github.com/AMD-OSX/AMD_Vanilla/tree/experimental-opencore/15h_16h
Guess this is still work in progress, although working on my Catalina install.
Anyone managed to get it installed?

Shaneee, I'm willing to test/support where I can. Let me know how I can help.
Thanks
Try this EFI
 

Attachments

  • EFI.zip
    1.8 MB · Views: 5

Pehem17260

New member
May 10, 2020
19
0
1
Hi
I'm testing for some days now to get Big Sur installed on my fx8350 desktop using OpenCore 0.6.3.
No success so far, stuck at [EB|LOG:EXITBS:START] <timestamp>

I'm using the latest experimental patches at https://github.com/AMD-OSX/AMD_Vanilla/tree/experimental-opencore/15h_16h
Guess this is still work in progress, although working on my Catalina install.
Anyone managed to get it installed?

Shaneee, I'm willing to test/support where I can. Let me know how I can help.
Thanks
hi
can you give your specs ?
I've got a fx and all it's fine
If you want
 
Last edited: