AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
AudioGod,

Do you use Windows 11?

I have noticed after some of the updates that CSM in BIOS is enabled automatically.

Easy fix but when MacOS fails to boot but it took me a while to figure out what was happening.

Have you ever experienced this?

It may be an easy explanation as to why a stable MacOS suddenly stops booting.


Sent from my iPhone using Tapatalk
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
AudioGod,

Do you use Windows 11?

I have noticed after some of the updates that CSM in BIOS is enabled automatically.

Easy fix but when MacOS fails to boot but it took me a while to figure out what was happening.

Have you ever experienced this?

It may be an easy explanation as to why a stable MacOS suddenly stops booting.


Sent from my iPhone using Tapatalk
Hey Buddy,
Its never happened to me like that other then the other day I was testing the resize bar being enabled and playing with the new quirks in 0.7.5 to find the sweet spot and I killed the gpu when I booted into windows and it resulted in the bios getting tripped out and it auto enabled CSM trying to get a signal from the GPU…lol…Whoops. 😂 (Fixed with a cold Boot and a reload of my bios settings) that’s the only way it’s ever happened to me though.
 

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
I hate to get my hopes up but is Resize Bar (SAM) a possibility with 0.7.5?


Sent from my iPhone using Tapatalk
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
I hate to get my hopes up but is Resize Bar (SAM) a possibility with 0.7.5?


Sent from my iPhone using Tapatalk
You can indeed get your hopes up, I have it enabled right now and all is well in MacOS and Windows.
0.7.5 will indeed be a good update for all us Big Navi users. 😀
 

Mo Al

Member
Joined
Jun 8, 2020
Messages
35
If I am still on open core 7.1 what changes are needed to update to 7.4 I'm on 11.5.2 as well.
 

Aluveitie

Donator
Donator
Joined
May 2, 2020
Messages
755
@AudioGod Any measurable effect on macOS? As I understood it also raises the BAR on macOS to 1GB. Not the full VEAM but still 4x the base size.
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
@AudioGod Any measurable effect on macOS? As I understood it also raises the BAR on macOS to 1GB. Not the full VEAM but still 4x the base size.
Absolutely no effect in macOS that I can spot, After much trial and error the correct setting to use is ResizeAppleGpuBars=0 and ResizeGpuBars=-1
This gives 256mb to Bar0 and 2mb to Bar1 and leaves Windows alone to use SAM properly.
Having the Bar Set at 1gb for MacOS does nothing other then break sleep...
 
Last edited:

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
I can also confirm Resizable BAR has no noticeable improvement in MacOS but a nice boost for Games that support Smart Access Memory in Windows 11.

The new patch for Resizable BAR is both stable and does not cause the CPU to increase in usage or thermals both MacOS or Windows 11. High CPU utilization was reported early on in Windows.
 

DaddyB

New member
Joined
May 10, 2021
Messages
16
AG - Is 0.7.5 OK to update to now? When do you expect you may post your EFI w/0.7.5?
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
AG - Is 0.7.5 OK to update to now? When do you expect you may post your EFI w/0.7.5?
0.7.5 has only just begun and wont be released until the beginning of next month. With all that in mind though it’s fine to use the latest commit of OC if your desperate to try out the resize bar so you can use SAM in windows.
Make sure you set it up right though and if your not using a big Navi gpu then it’s totally pointless. 👍
 

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
Anyone else notice a significantly higher CPU temperature with Monterey Release Candidate.

At first I thought it was my fans or something. After checking on them I booted into Windows 11 and my CPU thermals were the same as before updating to the RC.

The CPU usage is similar after it stabilizes but the frequency is significantly higher.

I am just looking for confirmation from anyone else to verify if this a Monterey Update issue.


Sent from my iPhone using Tapatalk
 

Cut The Grass

Member
Joined
Aug 18, 2021
Messages
33
Anyone else notice a significantly higher CPU temperature with Monterey Release Candidate.

At first I thought it was my fans or something. After checking on them I booted into Windows 11 and my CPU thermals were the same as before updating to the RC.

The CPU usage is similar after it stabilizes but the frequency is significantly higher.

I am just looking for confirmation from anyone else to verify if this a Monterey Update issue.


Sent from my iPhone using Tapatalk

I've just loaded default on my Bios then tested it out.
Mine idle at around 2.5Ghz and temperature is around 30*C, ambient is 25*C on a corsair h150i elite capellix
Typing this reply push it to 3.8 Ghz at 35*C.
Doing normal light work (office 365 with about 1 million rows excels + reply emails on outlook), boosted to 5.0 ghz, 51*C
Running CineBench for 30 mins seeing an average 4.6Ghz all cores clocks for 60*C.
 

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
I've just loaded default on my Bios then tested it out.
Mine idle at around 2.5Ghz and temperature is around 30*C, ambient is 25*C on a corsair h150i elite capellix
Typing this reply push it to 3.8 Ghz at 35*C.
Doing normal light work (office 365 with about 1 million rows excels + reply emails on outlook), boosted to 5.0 ghz, 51*C
Running CineBench for 30 mins seeing an average 4.6Ghz all cores clocks for 60*C.
Thanks for the response.

I only have a 240 AIO and it is in a sub 10 liter case, FormD T1. My usual idle is 37-38°C.

Do those temperatures seem higher than with Beta 9?

My 5950x is idling about 5-7°C higher now with the RC. I first noticed the higher idle after updating the other night. I let it work it's magic in the background over night. When I checked the following morning my idle temperatures have substantially increased and have remained that way. But at a 20% load and above they appear to be the same as before.

I have noticed some updates (Beta and Regular) have caused higher idles and loads. Hence the question.

I am going to check for any lingering task again.

UPDATE: It looks like Razer Synapse was the problem. It was a pain to scour the all the Razer files in Library but after a restart my thermals are back to normal.
 
Last edited:

Cut The Grass

Member
Joined
Aug 18, 2021
Messages
33
Thanks for the response.

I only have a 240 AIO and it is in a sub 10 liter case, FormD T1. My usual idle is 37-38°C.

Do those temperatures seem higher than with Beta 9?

My 5950x is idling about 5-7°C higher now with the RC. I first noticed the higher idle after updating the other night. I let it work it's magic in the background over night. When I checked the following morning my idle temperatures have substantially increased and have remained that way. But at a 20% load and above they appear to be the same as before.

I have noticed some updates (Beta and Regular) have caused higher idles and loads. Hence the question.

I am going to check for any lingering task again.

UPDATE: It looks like Razer Synapse was the problem. It was a pain to scour the all the Razer files in Library but after a restart my thermals are back to normal.

I never ever use any of the Razer Sh!t in my hack. It causes all kinds problems. Config everything in windows then load it to your onboard memory and never touches it again on the hack.
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,386
Anyone else notice a significantly higher CPU temperature with Monterey Release Candidate.

At first I thought it was my fans or something. After checking on them I booted into Windows 11 and my CPU thermals were the same as before updating to the RC.

The CPU usage is similar after it stabilizes but the frequency is significantly higher.

I am just looking for confirmation from anyone else to verify if this a Monterey Update issue.


Sent from my iPhone using Tapatalk
No problems like that here.
5900X idol around 30c max temp 72c under full load (pbo manually tuned). Min Freq is the same as windows and my max freq is ever so slightly lower in MacOS and when I say slightly I mean exactly that (17w difference) but to me that’s totally normal. Nothing out of the norm I’m afraid.
 

johnlietzke

Member
Joined
Jul 7, 2021
Messages
75
It was the Razer Synapse software that was the issue. It was trying to update and would fail then try again over and over.

I uninstalled, restarted and reinstalled. But it did the same thing. No great loss, I only really use the software in Windows anyway. Once set in Windows the settings remain persistent after rebooting into MacOS.
 
Top Bottom