Audio lag/stuttering

jxad

New member
Joined
Dec 21, 2020
Messages
4
Hello everyone, recently i noticed that the audio from my headset stutter a bit.
I tried the suggested layout for my audio card (S1220A), but nothing changed, i noticed that headset works only on some usb port, not all (some 3.0 and some 2.0), and i also noticed that if the headset are on the wrong usb port youtube videos doesn't load.
The audio lag is barely noticeable, every 10-15 audio freeze for a millisec, i can live with it but it hurts my guts 🙃.
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,366
Hello everyone, recently i noticed that the audio from my headset stutter a bit.
I tried the suggested layout for my audio card (S1220A), but nothing changed, i noticed that headset works only on some usb port, not all (some 3.0 and some 2.0), and i also noticed that if the headset are on the wrong usb port youtube videos doesn't load.
The audio lag is barely noticeable, every 10-15 audio freeze for a millisec, i can live with it but it hurts my guts 🙃.
Sounds like you need to map your USB properly and maybe rename the usb controllers if one of them is sitting on XHC1
 

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
103
Hello everyone, recently i noticed that the audio from my headset stutter a bit.
I tried the suggested layout for my audio card (S1220A), but nothing changed, i noticed that headset works only on some usb port, not all (some 3.0 and some 2.0), and i also noticed that if the headset are on the wrong usb port youtube videos doesn't load.
The audio lag is barely noticeable, every 10-15 audio freeze for a millisec, i can live with it but it hurts my guts 🙃.
If you are using the latest patches with 39 entries, check the last few. There are two that are doing the same thing and it is recommended to disable one of those. Look for the PAT fix kernel patches, one is Shaneee’s and the other is Algrey’s. Disable one of them and test your audio. Mapping out your USB is also a good idea.
If neither of those work you can try creating your own ALC.kext for your mobo. This will allow you to open up all ports, the only exception is the microphone inputs. They list correctly but don’t work. USB microphones do work though.

 
Top Bottom