Asus BIOS Upgrade - Stuck [EB|#LOG:EXITBS:START]

sandflea

New member
May 24, 2020
23
7
3
I recently upgrade my Asus ROG Strix X570-I to the latest BIOS 2407. After that, OpenCore gets stuck at [EB|#LOG:EXITBS:START]. It was booting fine with the original BIOS 1407.

I had to change these two configurations in the OC:

  • RebuildAppleMemoryMap = True
  • SetupVirtualMap = False;
Just wanted to share this info because I spent half a day trying revert back the BIOS and trying out all different configurations...

Per Aluveitie's note below, I check and found that I also had:
  • SyncRuntimePermissions = True​
 
Last edited:

Aluveitie

Active member
May 2, 2020
420
106
43
Thanks for sharing, though I have the ASRock ITX I also got a BIOS update with the latest AGESA so this is good to know 👍
 

Shaneee

Administrator
Staff member
Mar 13, 2020
387
143
142
28
Scotland
amd-osx.com
Strange. I updated my MSI BIOS to include the Updated AMD AGESA ComboAm4v2PI 1.0.0.2 patch. No changes were needed to my config.
 

Aluveitie

Active member
May 2, 2020
420
106
43
I already had the settings as described, but for the new BIOS I had to also enable SyncRuntimePermissions otherwise macOS would not boot anymore.
 

DeepTrik

New member
Jul 15, 2020
1
0
1
I recently upgrade my Asus ROG Strix X570-I to the latest BIOS 2407. After that, OpenCore gets stuck at [EB|#LOG:EXITBS:START]. It was booting fine with the original BIOS 1407.

I had to change these two configurations in the OC:

  • RebuildAppleMemoryMap = True
  • SetupVirtualMap = False;
Just wanted to share this info because I spent half a day trying revert back the BIOS and trying out all different configurations...
Thank you @sandflea! this helped me get my system back up and running! I was so panicked!!
 

biller30

New member
Sep 18, 2020
1
0
1
Thank you so much for the tip, you save my whole work after update the bios for MSI Gaming Plus x570.