Aorus B450 M | Ryzen 7 3800x | RX 580x | Catalina 10.15.7 | Opencore 0.6.2

BrenoPerucchi

New member
Joined
Oct 10, 2020
Messages
2
IMG_4647.png
Build:
  • CPU: 3,9 GHz AMD Ryzen 7 3800X 8 Core
  • GPU: Radeon RX 580 8 GB Gamming - Gigabyte
  • RAM: 32 GB 3000 MHz DDR4
  • Motherboard: Aorus B450 M - Rev 1.0
  • Cooler: Master Cooler ML240L
  • PSU: Corsair CX 650M
  • SSD: Samsung SSD 970 EVO 1TB Nvm2
  • Audio Codec: Codec Realtek ALC892
  • Ethernet Card: Chip LAN Realtek Gb
  • Wifi/BT Card: Fv-t919 Bcm94360cd
  • Touchpad and touch display devices: Magic Mouse 2 and Magic Keyboard Space Gray
  • Monitors: 34LG Ultra-Wide + 29LG Ultra-wide
  • BIOS revision: 137.0.0.0.0
  • Opencore 0.6.2





Screen Shot 2020-10-25 at 22.52.20.png
What's Working:
  • Wifi: (Fenvi FV-T 919 Dual Band 802.11ac WIFI Card)
  • Ethernet: Ethernet onboard Gigabyte
  • Bluetooth(Fenvi FV-T 919 Dual Band 802.11ac WIFI Card)
  • iServices
  • Airdrop, Handoff
  • Onboard Audio
  • All USB 2.0 & 3.1 Ports
  • iCloud services
  • Sleep

SMBIOS:
- MacPro6,1

App/Software work:
  • Development apps
  • Postgres
  • Mysql
  • Python
  • Ruby

BIOS Disable:
  • Fast Boot
  • Secure Boot
  • Serial/COM Port
  • Parallel Port
  • CSM

BIOS Enable:
  • Above 4G decoding
  • EHCI/XHCI Hand-off
  • SATA Mode: AHCI

What's NOT Working:
GPU temperature sensors

Screen Shot 2020-10-20 at 23.00.39.png

!!!!!!!! Link for EFI's files !!!!!!!!​
 
Last edited:

ady702

New member
Joined
Jul 19, 2020
Messages
17
Nice mate, can I ask why you went with MacPro instead of iMacPro1,1?
 
Top Bottom