AMD Ryzen 9 3900x OC install stuck on SmcReadValue

OBIE

New member
Jul 26, 2020
3
1
3
Hi,

I'm new here. And thanks for all knowledge out there when browsing this forum.

Just trying my luck here. I have a new build.

Build
Motherboard: Gigabyte x570 Aorus Ultra
CPU: AMD Ryzen 9 3900x 12-Core
Memory: G.SKILL 16 GB x2 3200 MHz
GFX: AMD Radeon RX 5700 XT OC
Storage: NVMe/SSD
OpenCore 0.5.9
Catalina 10.15.3

USB media is created with gibMacOS. Followed opencore wiki for config and to create patches. I replaced to OpenRuntime.efi and updated config.plist with the same driver name. BIOS settings set after recommendations. I know that my GFX card will come up black later on so I use an old GFX card (AMD Firepro W2100) just during install. Have tried different BIOS settings when it comes to CSM and 4G but no difference yet. Latest log file and EFI folder is attached. I just want to learn what these 2 last rows means and how to resolve it :) Have been trying to get pass that the whole day :)

61:044 00:109 OC: Prelink injection Lilu.kext (Patch engine) - Success
61:142 00:097 OC: Prelink injection VirtualSMC.kext (SMC emulator) - Success
61:241 00:099 OC: Prelink injection WhateverGreen.kext (Video patches) - Success
61:340 00:098 OC: Prelink injection AppleALC.kext (Audio patches) - Success
61:444 00:103 OC: Prelink injection RealtekRTL8111.kext () - Success
61:561 00:116 OC: Prelinked status - Success
61:664 00:103 OCSMC: SmcReadValue Key 4D535463 Size 1
61:750 00:086 OCSMC: SmcReadValue Key 4D534163 Size 2

Pz
 

Attachments

OBIE

New member
Jul 26, 2020
3
1
3
I ended up with a new build and MacOS is now installed. I will make another post with all details so others can take help from my findings with my particular hardware.