AMD FX-6300 INSTALLATION PROBLEM

Elgzar2

New member
Joined
Jan 1, 2022
Messages
1
Hello
i have AMD FX-6300 Installation Problem
i'm trying to install mac os monterey on my pc

i got this error message
OCB: LoadImage failed - Unsupported

can anyone help me to fix this

Thanks
 

Attachments

  • config.plist
    33.7 KB · Views: 4

Edhawk

Active member
Joined
May 2, 2020
Messages
103
You haven't configured the AMD patches to work with your 6-core CPU.

The three algrey_Force Cupid_cores_per_package patches should contain an amendment to reflect your system is using a 6-core CPU.

Your config Currenly is set with 00, when it should be set with 06, as shown in the two screenshots below:

Screenshot 2022-01-01 at 18.04.21.png Your current patches

Screenshot 2022-01-01 at 18.04.59.png Amended patches for your6-core CPU

The UFEI > APFS > MinDate and MinVersion entries are set as '0' in your config.plist, these should be set as '-1', both of them, as shown below.

Screenshot 2022-01-01 at 18.10.45.png Your config

Screenshot 2022-01-01 at 18.11.07.png Amended entries

See if making these changes helps.

I assume as your config.plist contained these errors that you haven't installed Catalina or Big Sur on your system. You may be better served getting your system running Catalina before updating to Monterey, as the newest macOS release is not the easiest to get working. Especially with an Nvidia dGPU.

Not sure which version of OpenCore you are using but you need to be running OC 0.7.4 as a minimum for Monterey to work on a Hack.
 
Top Bottom