AMD AGESA ComboAM4v2 1.2.0.2 Shutdown/Restart

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,345
Im booted now directly off the Thread 0.7.3 EFI and OpenCanopy is fine and it booted just fine too. Something weird is going on with your setup over there bud.
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,345
Your 073 EFI adapted to me
I see what the problem is :)
You can't carry across the Config.plist from one revision to the other without using OC Validate first.
as in this instance,
This
Screenshot 2021-09-16 at 21.14.53.png

In 0.7.3 is now like this
Screenshot 2021-09-16 at 21.16.19.png

You were also missing the flavours section in tools.

Here you go, Try now. ;)
 

AudioGod

Guru
Guru
Joined
Nov 7, 2020
Messages
1,345
its a little script that's inside the Utilities folder in OpenCore that will tell you if your Config,plist is in line with the revision you are trying to use it with.
Screenshot 2021-09-16 at 21.28.03.png

Its a much better idea to use the Config.plist I supply with new EFIs and put your info back into it otherwise you may miss vital changes I might make and it will save you problems as the config will always be inline with the EFI.
 

AMDPUSH

Donator
Donator
Joined
May 2, 2020
Messages
146
its a little script that's inside the Utilities folder in OpenCore that will tell you if your Config,plist is in line with the revision you are trying to use it with.
View attachment 4045

Its a much better idea to use the Config.plist I supply with new EFIs and put your info back into it otherwise you may miss vital changes I might make and it will save you problems as the config will always be inline with the EFI.
Thank you
 

AMDPUSH

Donator
Donator
Joined
May 2, 2020
Messages
146
Ok the EFI you sent me back is OKKK!!!
And what about the shut down problem . I sent you a picture of my Bios
 

AMDPUSH

Donator
Donator
Joined
May 2, 2020
Messages
146
Have you tried fixing the problem via a SSDT bud?

Hi, i don't really understand the process on the dortania page for the shutdown/restart : I have my DSDT, but i don't how to find the -PWR in the DSDT, (don't see any search windows ) After that i'am not sure if it create a SSDT i have to add it to my ACPI folder or modify the -PLUG one, and if i have to add the patch in my config.plist and at which folder, line, where
 

Attachments

  • 20210916_161230.jpg
    20210916_161230.jpg
    2.8 MB · Views: 4
Top Bottom