Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

ACPI Error: Method parse/execution failed

sasaf01

New member
Joined
Jan 5, 2021
Messages
23
Location
Italia
Hi I'm new, I already have a past experience with hackintosh, but now I find myself different errors every time, I tried to change the boot type (from clover to opencore) unfortunately with poor results. I hope someone can help me, I am attaching the photo of the error and my EFI folder. I am tryng to install mac os High Sierra 13
Desktop PC Components: - Ryzen5 5600x -X570Aorus Elite -GTX1060 3gb Gigabyte
Help me pls...
in the picture you can see where the installation starts
I am attaching my EFI folder, if someone can correct, in the case where someone can understand the problem
 

Attachments

  • Error.jpg
    Error.jpg
    225.1 KB · Views: 9
  • MY EFI.rar
    1.9 MB · Views: 4

Gigamaxx

Donator
Donator
Joined
Dec 4, 2020
Messages
87
Location
SoCal
Hi I'm new, I already have a past experience with hackintosh, but now I find myself different errors every time, I tried to change the boot type (from clover to opencore) unfortunately with poor results. I hope someone can help me, I am attaching the photo of the error and my EFI folder. I am tryng to install mac os High Sierra 13
Desktop PC Components: - Ryzen5 5600x -X570Aorus Elite -GTX1060 3gb Gigabyte
Help me pls...
in the picture you can see where the installation starts
I am attaching my EFI folder, if someone can correct, in the case where someone can understand the problem
Can't open in RAR can you just compress it in MacOS. Right click and choose compress.
 

sasaf01

New member
Joined
Jan 5, 2021
Messages
23
Location
Italia
Impossibile aprire in RAR, puoi semplicemente comprimerlo in MacOS. Fare clic con il tasto destro e scegliere Comprimi.


I am using Windows so only with rar I can compress the file, it seems strange to me that you cannot open it. this is another efi i have done more updated but still with the same error
 

Attachments

  • EFI 5.0.rar
    1.9 MB · Views: 1
Last edited:

sasaf01

New member
Joined
Jan 5, 2021
Messages
23
Location
Italia
The ACPI error there shouldn't really stop booting as you've only got an EC SSDT in your EFI. Take a look at this page for being stuck on HID: Legacy, https://dortania.github.io/OpenCore...tion-begins-previous-shutdown-hpet-hid-legacy
I followed the guide to the letter, I checked the config via the link you gave me, I tried them all but nothing since always the same error I don't know what to do ... can you give me some guidance with clover instead of opencore? I make one last attempt with that ... Can you at least tell me what the problem is (is it the motherboard or the video card) ???
 

Shaneee

Administrator
Staff member
The AMD Guy
Joined
Mar 13, 2020
Messages
683
Age
28
Location
Scotland
Website
amd-osx.com
CPU:
Ryzen 5 5600X
Can you send an image of where it's stuck with that EFI please. Also a clean extracted DSDT from your system.
 
Top