Search results

  1. winterwolf

    [SOLVED] Cinema 4D R22 and R23 Fail to load

    Wondering if anyone else is experiencing this problem where R22 will begin loading, but stick on "initalizing layout" forever. And R23 just crashes outright. Guessing there may be an Intel library it's looking for or something? Here's a shortened crash report. UPDATE: I replaced the...
  2. winterwolf

    Super dumb OpenCore question but can't seem to find the answer anywhere

    When I first installed 0.5.6 back in the day, when I booted and the OpenCore menu popped up whatever I last selected would already be highlighted. This made it simple for me to boot, walk away, and when I came back it would be booted from the right disk. However, ever since I moved to 0.6.0, I...
  3. winterwolf

    Perfect EFI compromised! Now no boot at all.

    Stalling at kunk_alert 0 AMDCPUSupport : : start trying to init pci service... RTC: Only single RAM bank (128 bytes) Any ideas as to what this stall means? I had an ASRock Creator up and perfect with Catalina. I was working on getting High Sierra installed so I could use Nvidia for machine...
  4. winterwolf

    Looking for love : Just wishing Apple would stop being such a baby

    I'm a VFX supervisor and artist and AI developer who has used all the OS's out there. Currently, I work mostly on a 2019 MacBook Pro with an eGPU/Radeon VII. But, I also have workstation where I need real compute power. I'm trying to get a 3950X with Nvidia 1080ti cards running High Sierra to...
  5. winterwolf

    ASRock X570 Creator Thunderbolt works...ish.

    ASRock X570 Creator I'm at a weird impasse. I used a mildly modified version of iGPU's AMD_OC_RYZEN's EFI to get Catalina installed, but contrary to many people on the old SNAZZYLABS-RYZENSHINE thread, I couldn't get Thunderbolt working despite the EFI being for my specific motherboard. Then...
  6. winterwolf

    No Keyboard or Mouse at install screen

    ASRock X570 Creator Using the same EFI I installed Catalina with, when I get to the first install screen for High Sierra, I can't use the mouse or keyboard. I've tried cold boot with it plugged into each port with no luck. Using an EFI pretty much based exactly on iGPU's build, but attached...
Top Bottom