Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Search results

  1. wild_eep

    Oh how wonderful the silence

    I know this is a Hackintosh forum, but I can't help but voice my thoughts on the new M1 Macs. My new M1 Macbook Air arrived just two days ago, but I didn't think it would arrive before Christmas. I ordered the MBA on December 5 with the delivery window of Dec 15-22. I eagerly checked the...
  2. wild_eep

    Very slow transfer on Airdrop

    I recently did a fresh install of Catalina and so far everything is working except Airdrop (and sleep, but not for discussion on this post). When trying to transfer a photo from my iphone to my hackintosh, it is abnormally & painfully slow. Sometimes, when the transfer is about 80-90%...
  3. wild_eep

    My system freezes and audio stutters, requiring a reboot

    I've had an issue come up the last three days that has been puzzling me. For the most part, my system has been running well, but the last couple days, my system will suddenly freeze. I lose all keyboard and mouse control and audio will stutter and play the last sound repeatedly. All three...
  4. wild_eep

    Is there a way to show which version of OpenCore is running?

    While I was upgrading from OC 0.6.0 to O.6.1, a question occurred to me: Is there a tool or CLI command that can tell me which version of OpenCore is running on my system? While I am reasonably sure that I performed the upgrade correctly, I'd be interested to be able to confirm that OC 0.6.1...
  5. wild_eep

    [SOLVED] After upgrade to OC 0.6.0, ethernet doesn't show in network prefs

    After upgrading to OpenCore 0.6.0, everything seemingly works just fine except my Realtek ethernet adapter doesn't show on Network preferences. Although it doesn't show on Network Prefs, the ethernet still works. About this Mac/System Report shows the ethernet present. It also shows up in...
  6. wild_eep

    [Solved] Catalina thinks NVMe SSD is an external drive.

    MacOS Catalina thinks my internal M.2 NVMe SSD is an external drive. I found a solution that worked for me at this link on Reddit. Essentially, you use Hackintool to find the device path of the storage device. In my case, the device path is: PciRoot(0x0)/Pci(0x1,0x1)/Pci(0x0,0x0) From there...
  7. wild_eep

    Catalina 10.15.5 • Asrock B450M Pro4 • Ryzen 5 3600

    Got my system up and running today using OC 0.5.8 Debug and MacOS 10.15.5. My hardware is listed below in my Signature. My install was pretty straight forward, following the Opencore Desktop Guide. The Install USB booted up perfectly on the first try. Installation of MacOS went smoothly; also...
Top