By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Search results

  1. acasas

    RX 580 Only 2 Display Ports working

    Hello I Installed catalina and i have a Gigabyte rx580 (3 display ports and 1 hdmi) but i can only use 2 DP ports, when i connect the 3rd display (DP or HDMI) i can see it in System Preferences but I can't see anything in that display (black screen) and my system slows down. help or...
  2. acasas

    Few post installation detail (opencore picker, multimonitor, etc)

    hello! I was able to install Catalina and everything seems to be okay except by a few details: Opencore menu picker is slow/laggy: when i see the opencore or opencanopy picker and i press any arrow key to change option it takes 5 seconds to move from one option to another. I tried with...
  3. acasas

    Solved Booting without usb Legacy

    I solved this reinstalling ubuntu and creating a EFI partition in the ubuntu drive (a different ssd drive) it seems like the pci expess adapter that i'm using for nvme drive can't be bootable
  4. acasas

    Solved Booting without usb Legacy

    Finally i got Catalina installed in my system, I installed it into a nvme drive but I'm not able to boot without the USB and I copied everything from installers EFI Partition to nvme EFI partition and used the legacy BootInstall command but it still not working... any idea to solve this? thanks...
  5. acasas

    Lag on AMD Catalina (Opencore)

    same problem here, did you solved it?
  6. acasas

    SOLVED : Strange visual glitches after install

    did you figure out how to get a better performance ?
  7. acasas

    Black or noisy screen

    Hello @Shaneee , my motherboard it's and oldie one (aus crosshair v formula) the latest version of the bios is from 2012... do you know if there is a way to update AGESA manually or if the error I reported could come from another place? PD: I tried with different BIOS versions (with different...
  8. acasas

    Black or noisy screen

    Hello, I'm trying to install Catalina with opencore legacy installer but when installer should be displayed then in HDMI i'm getting a black screen (display is detecting signal) and if I try with a display port i got a noisy screen (img attached) I have a fx 8120 cpu and a gigabyte rx 580...
  9. acasas

    Can my AMD FX-6100 install Catalina?

    I'm also trying, but I have fx 8120, any progress here?
  10. acasas

    Problem install Cataline 15.4 FX 8350 R9 270X

    Are you trying to install in virtualbox? i see you have the driver VBoxHfi.efi but you should have normal hfs or legacy (in case you try a legacy installation)
  11. acasas

    Atascado en el arranque

    hey, recomiendo que mejor hagas las publicaciones en ingles, es el idioma oficial del foro (o almenos en el que se responde) Parece que puedes buscar el error en https://dortania.github.io/OpenCore-Install-Guide/troubleshooting/extended/opencore-issues.html#stuck-on-a-black-screen-before-picker...
  12. acasas

    FX 4300 MacOS

    I installed v2 (high sierra i guess) in a machine with fx8120 and HD6850, I used clover and outdated version for lilu and other kexts, so i think it's posible to install in your hardware
  13. acasas

    Catalina on FX-8120 and RX580

    I'm still seeing a black screen when the installer should start, I attached the log output and my EFI folder compressed can someone help me? Thanks!
  14. acasas

    Catalina on FX-8120 and RX580

    I'm using HfsPlusLegacy.efi and everything goes good until the installer should be launched, installer is not launched and i'm stuck in a black screen, i attached my opencore log in the original post. Thanks for recommendations!
  15. acasas

    Catalina on FX-8120 and RX580

    Hello everybody I'm trying to get Catalina on my old pc, I was able to install mojave with another video card, now that i update my video card to a RX580 i want to install Catalina but i'm always getting a black screen after opencore is loaded (v0.6.3). I wonder if it's possible to install...