Search results

  1. A

    Big Sur on 15h_16h - not yet ...

    Hi Shaneee see attached 2 OpenCore logs. Booting from USB works, booting from SSD EFI does not. Very strange, because I copied the EFI folder from my USB to the SSD. Something related to AHCI driver, Samsung SSD ? thanks!
  2. A

    Big Sur on 15h_16h - not yet ...

    I finally solved my issue. I need to use a patched AHCIPort.kext (CtlnaAHCIPort.kext) to get it to work. And to be honest I just cloned my HD (from a working Big Sur installation on an Intel laptop) with the latest CCC to my AMDFX desktop. One problem remains. I can only boot from my USB drive...
  3. A

    Big Sur on 15h_16h - not yet ...

    Hi again, sorry for late reply but tested a lot last days. I started from this EFI (thanks MihaT). I succeeded to boot from my installer USB and did the installation process (took almost 5 hours!). In the end I now have a Big Sur installer folder on my hard drive with the installer.dmg. In a...
  4. A

    Big Sur on 15h_16h - not yet ...

    Hi Shaneee, only error I get in the debug log is 00:000 00:000 OC: Kernel patcher result 4 for kernel (algrey - cpuid_set_cache_info - cpuid 0x8000001D instead 0 10.16) - Not Found To be honest I now get a bit further in booting my USB Installer stick after disabling some kexts I'm using in...
  5. A

    Big Sur on 15h_16h - not yet ...

    Hi I'm testing for some days now to get Big Sur installed on my fx8350 desktop using OpenCore 0.6.3. No success so far, stuck at [EB|LOG:EXITBS:START] <timestamp> I'm using the latest experimental patches at https://github.com/AMD-OSX/AMD_Vanilla/tree/experimental-opencore/15h_16h Guess this is...
  6. A

    macOS Big Sur is on AMD

    We will have to wait a bit longer ... Only the Zen AMD 17h processors are supported so far, not the older 15h_16h architecture. The patches need to be updated, check https://github.com/AMD-OSX/AMD_Vanilla/tree/opencore
  7. A

    Clover Experimental Patches for 10.13.x, 10.14.x and 10.15.x

    Hi Shaneee, this works on my build (fx8350, AMD Radeon RX580), but bad performance. Seems as if my graphical card is not supported at full speed and sound hickups (Voodoo). So, not ideal compared to OC bootloader, but need to do more checks to solve these issues.
  8. A

    10.15.5 Released

    Just updated my fx8350 pc, using OC 0.5.8, no update to kernel patches coming from 10.15.4. All working fine ! Let's test Clover again now ...
  9. A

    10.15.5 Released

    Did you update to the latest AMD vanilla kernel patches? See you updated from 10.15.2 in your signature? Just one kernel patch was updated from 10.15.4 onwards. See https://github.com/AMD-OSX/AMD_Vanilla Think you are missing that one. Good luck
  10. A

    10.15.5 Released

    Hi Bansaku I'm very curious now. I've switched to OC, after being unable to use Clover anymore with the kernel patches for AMD. Haven't tried the latest Clover versions, so that's why this question. Did you manage to use the new Clover with the AMD kernel patches? If so, I'm going to test the...