Search results

  1. M

    Solved Error after upgrading OpenCore 06.4 to 06.5

    Hey guys, So I ran into a little issue after upgrading my open core files on my EFI. Ive attached an image to show the error screen then after its gone everything boots up just fine. Not sure what to do and how to fix can someone please lead me in. the right direction. I know it has something...
  2. M

    Solved ASUS TUF Gaming x570 WIFI PLUS RX 5700XT

    Hi Everyone, So I have Successfully installed Big Sur on my rig and even updated to 11.1 no issues love that they fixed the big NAVI black screen issue for the MSI cards. I am having a couple issues when trying to add new .kext files such as the AMD CPU Power Management .kext to my EFI...
  3. M

    Wrong PCIe Bus Width under System Reports?

    Ok so I have a question purely out of curiosity my PCIe bus width speed shows up as x8 in one area of the reports under Graphics/Display however under PCI it says x16 which it should be. I am worried that this is conflicting with something?
  4. M

    Almost Perfect ASUS B450 Ryzen 5 3600 5700XT setup (sleep issue remaining)

    Hello, Ive been working on my setup and through the help of google and many threads on this forum I almost have everything working with my current hardware except for sleep. With the new GPU fix due to the new patching everything is running smooth as can be on open core 6.3 currently. After...
  5. M

    ASUS B450-F Gaming Ryzen 5 3600 5700XT "everything" almost working on 10.15.6 open core 5.9

    Hi everyone nice to meet you all great forum really helped me get this build running Hackintosh on my m.2 alongside windows 10 lots of great useful information. My question is that I need help properly mapping my USB on the B450 board or if someone knows of a precompiled one for my setup that...