Search results

  1. C

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    I ve changed back the dev.property as you recomended. Works well. No visible change in benchmarks but Luxmark is now able to identify the GPU. I ve wrote a new post with details Thanks a lot.
  2. C

    Big Sur MSI X570-A PRO Ryzen R7 3800X Fenvi-T919 based on OC 0.6.6 EFI from AudioGod -minor modifications

    Build CPU: Ryzen 7 3800X 3,9 GHz Motherboard: MSI X570-A-PRO RAM: 2x8 GB DDR4 3600Mhz (XMP1 profile) Graphics: Sapphire Pulse RX 5700 XT NVMe: 500GB Kingston SSD M.2 NVMe A2000 (Windos OS) M.2 SSD: SanDisk SD7TN3Q-256G Big Sur Drive+opencore EFI LAN: Onboard Realtek® 8111H Gigabit...
  3. C

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Hi AudioGod Great guide, thnks a lot. I was using it with R7 3800X CPU, MSI X570-a-PRO and Sapphire 5700X card. Have been strugling some time as the installer was hanging in late phase not logging into the Big Sur. Finally after deleting original line in device properties for...
  4. C

    MSI x570-A PRO Ryzen R7 3800X Shapphire Pulse RX 5700 XT

    Not like this. It was rather with having to switch off and on again after not comming back from sleep (no reaction on keyboard or mouse movements). But as I have only basic Kexts-and most likely I would need to add some for proper power management - I was not bothering with this further, just...
  5. C

    MSI x570-A PRO Ryzen R7 3800X Shapphire Pulse RX 5700 XT

    Build: Ryzen 7 3800X MSI x570-A PRO Sapphire Pulse Radeon RX 5700 XT 16GB 3600MHz DDR4 RAM Kingston HyperX Fury Black Series CL17 256gb m.2 Kingston SSD (MacOS Drive) 500GB Kingston SSD M.2 NVMe A2000 (Windows Drive) MB Bios: Default settings (XCHI Hand-off : enabled, Above 4G decoding...
Top Bottom