Search results

  1. B

    Internet not working on I211-AT

    Didn't find it in Italy - I got this one, and it's working from 4 hours now :-)
  2. B

    Internet not working on I211-AT

    I ve added to my system (Asrock X570 Steel Legend + Ryzen 3900X) a PCIe dual NIC (HP nc360t) in order to keep an ethernet connection until a working kext will be available BUT connection drops after few minutes (I think only one time it was stable for about an hour): sometimes it lasts 5, 10 or...
  3. B

    Internet not working on I211-AT

    Tried on an asrock x570 steel Legend... Looks like MacOS sees Ethernet interface, but no way to get a DHCP address. Even setting manual up can't get it connected to internet/lan I did cancel Old small tree kext, copied this, updated config.plist, rebooted, cleared nvram rebooted again, but...
  4. B

    New here

    Hi guys i m pretty much new ro Rytentosh / Hackintosh - last month I ve managed to have a working BigSur on my desktop, yesterday I ve tried to update to Monterey and found out that NIC kext is not working properly. Have tried several older/newer kexts, but no way yet. Let s hope a workaround...
Top Bottom