Search results

  1. R

    Apple Music on Monterey

    Is anyone subscribed to Apple Music on Monterey? I was trialing the service to replace Spotify. Worked on my Android phone, but the Apple Music app never synced anything and trying to access the account from the app (icon top right) it vomits up app.js[2031:72] Error which a lot of real Mac...
  2. R

    Monterey 12.1 update - any need to knows?

    I never update immediately as this is a work machine, but I wondered if it's just a straightforward affair or is there anything to be aware of (say set SecureBootModel to something other than Default or disabling fTPM before hitting upgrade?
  3. R

    Monterey no longer seeing my tv

    First off it's not a big problem but I do find it odd that Monterey nog longer sees my LG C9 (with officially licensed AirPlay turned on/configured correctly) when it did in Catalina before I upgraded. I've been googling and there seem to have been issues in the beta too. Just curious: anyone...
  4. R

    **SOLVED** Monterey upgrade, odd ProperTree behaviour

    I made the jump from Catalina to Monterey, straight from System Update. I lost my Bluetooth so I wanted to do the suggested fix, for which I need ProperTree. That however turned out to be all black and unusable under Monterey. I googled, then updated my Python install and rebuilt the app using...
  5. R

    Small snag updating to 0.7.2 (solved)

    I've updated my test boot stick to 0.7.2 but I run into a weird issue. Updated all files, kexts et cetera. Checked the config.plist with ocvalidate as I always do. The usb installer loads but I don't see my macOS boot disk. I see EFI, a second (Time Machine) drive that isn't bootable, my Windows...
  6. R

    BIOS upgrades, yay or nay?

    I live by the old adage if it ain't broke, but I wonder how my fellow hackintosh-builders go about BIOS updates. I'm still on the version the board was on when I got it, but that's about 20 updates ago I noticed. The system is stable and there's nothing I need to update my system over (release...
  7. R

    Some questions on audio stuttering / pcie generation / nvme speeds

    Hey friends, Today I cloned my rather constrained original nvme to a new terabyte one. That took only about 20 minutes but it did remind me that I'm running my system 'on the handbrake' so to say - with it set to pcie generation 3 in the bios. Read/write speeds are fine but when I set it to...
  8. R

    Windows 10 update weirdness

    I think most of us have a dual boot setup between macOS and Windows 10. I have one for gaming. It means I am very irregularly in Windows but now it started to complain I really ought to install the 20H2 update. Fine, let's get on with it. It then threw up these curious error messages...
  9. R

    Unexpected halt error after 0.6.8

    Help! I upgraded my stick to 0.6.8, booted succesfully so copied the EFI over to my internal boot drive. It booted without a problem, but I noticed (as is often the case) the system reported the old version. So I went and did the final step to reset NVRAM. Now I'm presented with this error...
  10. R

    Curious thing with OpenCore 0.6.4 on my test bootstick

    As always, I update my Catalina test stick first and create the config.plist from scratch. I have an odd thing: when I boot it, it works fine and lands at the OpenCore boot picker (0.6.4). However, there is no longer a 'Install macOS' option. Just Windows, Recovery and normal boot to my existing...
  11. R

    Monitor no longer sleeps after 10.15.7 19H15 update

    Anyone notice this? I applied the second supplemental update, but now my monitor does not enter sleep (set to 15 minutes). It just displays the screensaver forever. I've rebooted, double checked the settings but nothing changed, except for the second supplemental.
  12. R

    Curious: what does / how do you set MemoryFormFactor?

    There is very little documentation of the entry for MemoryFormFactor, beyond what is simply stated in the docs: MemoryFormFactor Type: plist integer, 8-bit Failsafe: OEM specified SMBIOS: Memory Device (Type 17) — Form Factor Description: Memory form factor. On Macs it should be DIMM or SODIMM...
  13. R

    Suddenly won't boot without usb stick

    Hi, I am scratching my head with an odd problem: I wanted to try the Bluetooth-injector kext, added it to my folder on the usb stick, added it to config.plist (on the usb stick) to do a dry run before adding it to the actual boot EFI. So far so good. However, when I rebooted, removed the usb...
  14. R

    Anyone tried 10.15.6 Supplemental Update yet?

    Judging from 10.15.5 to 10.15.6 which went fine, I'm really not expecting problems but it's always nice to have confirmation by people braver than me. ;)
  15. R

    Curious OpenCore version mismatch

    I have a bit of a conundrum on my hands. I updated my EFI to 0.60 (BOOTx64.efi / OpenCore.efi et cetera are from August 3, tweaked config.plist using the Differences.pdf) but Hackintool and the command nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:opencore-version return I've booted with 0.5.7...
  16. R

    Weird mds process crowding system.log

    I've been running Catalina 10.15.5 just fine, but while watching my logs I did notice one thing popping up over and over again. This is new behaviour. tail -f /var/log/system.log Jun 2 13:25:16 Mac-Pro com.apple.xpc.launchd[1]...
Top Bottom