Search results

  1. madvinegar

    Intel I211 on Monterey

    Is this kext better to use with Big Sur as well?
  2. madvinegar

    Replacing sata SSD with Nvme

    Up to now the boot time seems to be the same as before. I also installed the nvmefix.kext just for the sake of good order. I will monitor the situation to see if I get any problem in the long run, and hope that the updated firmware of the nvme was indeed of assistance. I would like to thank...
  3. madvinegar

    Replacing sata SSD with Nvme

    Thank you all for your advices. Just for testing purposes I have proceeded in cloning my sata SSD to the nvme. Everything seems to be working OK up to now and the speeds are fast. As a note, I read on a relevant post that you need first to update the firmware of the Samsung nvme to the latest...
  4. madvinegar

    Replacing sata SSD with Nvme

    Really...? It is the first time I hear this. So, this problem only occurs with Samsung nvme ssds or with all nvme ssds? Fyi for the time being I will not upgrade to Monterey as when I tried to do so I had all shorts of problems like my ethernet and BT not working etc.
  5. madvinegar

    Replacing sata SSD with Nvme

    Hi! My rig can be seen in my signature. I will replace my sata samsung ssd with a samsung 980 Nvme. Do I need to add any specific kext for the nvme to be recognized and work normally in Big Sur or there is no need for a specific kext? Many thanks!
  6. madvinegar

    macOS Monterey Patches Released

    Hi I am a little confused. I am downloading right now Monterey stable release 12.0.1 via the normal update method in Big Sur. I am using OC 0.74 and the SecureBootModel is set to default. Should I set it to "disabled" before the PC restarts? Also my SmBios is iMacPro1,1. Is this OK for...
  7. madvinegar

    macOS Monterey Released

    Hi I am a little confused. I am downloading right now Monterey stable release 12.0.1 via the normal update method in Big Sur. I am using OC 0.74 and the SecureBootModel is set to default. Should I set it to "disabled" before the PC restarts? Also my SmBios is iMacPro1,1. Is this OK for...
  8. madvinegar

    [Pre-Release] macOS Monterey

    I had the same problem. I downloaded the update from Mr Macintosh website and run the installer.
  9. madvinegar

    This version of Mac OS X is not supported on this platform!

    Also keep in mind that GTX 970 is supported up to High Sierra and you need to install the nvidia web drivers.
  10. madvinegar

    Fix DRM for Netflix (Safari) and Apple TV

    Apologies, I just seen the below tutorial and this fixed my issue. More specifically I added unfairgva=1 as boot argument. https://forum.amd-osx.com/index.php?threads/fixing-green-screen-drm-on-bigsur-for-appletv-and-apple-music-streaming.1476/
  11. madvinegar

    Fix DRM for Netflix (Safari) and Apple TV

    Hello to all. The details of my system can be found in my signature below. I am on Big Sur 11.5.1 with SmBios iMacPro1.1 (and opencore 0.71) I cannot get the DRM to function properly. Netflix can only be used in Chrome. When I use Safari I get a red screen (but I can hear the sound). In appleTV...
  12. madvinegar

    Gaming Performance?

    My audio seems fine. Maybe for some GPUs there is no downside...?
  13. madvinegar

    Gaming Performance?

    Saw a big difference too! Almost double score difference. See a test I tried in Unigene Heaven comparing Algrey's and Shaneee's patches. Is there any downside to this?
  14. madvinegar

    Intermittent Slow Boots [SOLVED]

    So I think I found what the problem was. My main two drives (I have dual boot win10 and macOS) are two SSDs. I had an old and slow M.2 drive lying around so I said why not use it just as storage, so I installed same on the M.2 slot of my motherboard. This is when the problems started. I took it...
  15. madvinegar

    Intermittent Slow Boots [SOLVED]

    Hello to all of you. Details of my built can be found in my signature below. I am getting intermittently slow boot times, more frequently at cold boots. It does not happen all the time. Some times it boots very fast, and some other times it needs 5 minutes to boot. I have got a boot log from...
  16. madvinegar

    Weird power issue.

    It is a weird issue. Maybe it has nothing to do with software or hardware. Maybe it has to do with static electricity etc.... Anyway, thanks. I will keep looking into the matter.
  17. madvinegar

    Weird power issue.

    It hangs for ever. Never boots. I tried the -v parameter but could not make out what the problem was. However, if indeed this is a problem with opencore or config.plist, why does it boot without any problem after I force it to power down? And then I have no problem when I reboot or boot again...
  18. madvinegar

    Weird power issue.

    I am experiencing a very strange bug. The specs of my system can be found at my signature. When I leave the PC shut down for some time (i.e. for more than an hour), next time I boot it up, it freezes half way the apple logo boot screen. I have to close the PC by either holding down the power...
  19. madvinegar

    New Forum Style

    So much better. Well done.
  20. madvinegar

    i can't get macOS. :( (I can pay a fee.)

    Since you have a GTX1050ti you can only install up to High Sierra. Nvidia drivers were dropped by apple after High Sierra, so only a small selection of kepler Nvidia cards work with Mojave, Catalina and Big Sur. GTX1050ti is not one of them, so unless you change GPU, you are stuck to High Sierra.
Top Bottom